+ Responder ao Tópico

  1. Alguem pode me dar uma luz pra mim criar uma regra e dropar essas requisições no meu servidor pppoe ???Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	196
Tamanho: 	456,2 KB
ID:      	64674

  2. Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	77
Tamanho: 	44,4 KB
ID:      	64678

  3. Bom dia, cara se tiver em uma bridge o PPOE server , sei que você consegue bloquear trafego pelo MAC, pelo menos por hora vai parar de tentar logar.



  4. Mas vc tem alguma idéia de bloqueio ??? Tentei fazer uns 3 aqui e não funcionou ........ não sei se a regra está correta. Mas não funcionou.
    Citação Postado originalmente por Fcnetwork Ver Post
    Bom dia, cara se tiver em uma bridge o PPOE server , sei que você consegue bloquear trafego pelo MAC, pelo menos por hora vai parar de tentar logar.

  5. cara de cabeça nao sei te dizer, faz tempo que fiz, so olhando e testando mesmo chefe...

  6. ainda não compreendi, esses clientes não vão conectar, por causa da licença do servidor.



  7. e vi que as configurações do seu pppoe, porque não tem mtu, mru e o profile de autenticação?

  8. Aproveitando seu tópico, deixe eu lhe fazer uma pergunta.

    Então se EU NÃO USAR RADIUS no meu concentrador, posso optar por não definir MTU, MRU e o profile? Como isso é possível?

  9. se eu não definir nada no ppp secrets, e essencial que eu tenho um cadastrado na aba profiles? onde tenho o pool em que os clientes vão usar?



  10. No caso do nosso amigo ali acredito que o problema não seja a licença. Ele deve ter alcançado 500 pelo fato do mesmo MAC pedir inúmeras conexões ao mesmo tempo, no mesmo segundo, e cada pedido daquele contar como uma sessão (pois o pedido de conexão iniciou, ou seja, sessão criada, porém não foi terminada ainda, pois ele tem "One Session per Host", o que faria a próxima conexão do cliente derrubar a anterior).

    Será que isso não pode ser um loop na rede? Fazendo o pacote PADI ser multiplicado infinitas vezes e chegando massivamente na RB tudo ao mesmo tempo?

  11. Exatamente ... são inúmeras requisições de um roteador multilaser na rede ....já até descobri qual era ... o cliente resetou o roteador ... e alterou o metodo de autenticacao de DHCP-Cliente para PPPOe .. dai ele não colocou o usuário e senha ... e por algum motivo o roteador estava discando frenéticamente.


    Citação Postado originalmente por inquiery Ver Post
    No caso do nosso amigo ali acredito que o problema não seja a licença. Ele deve ter alcançado 500 pelo fato do mesmo MAC pedir inúmeras conexões ao mesmo tempo, no mesmo segundo, e cada pedido daquele contar como uma sessão (pois o pedido de conexão iniciou, ou seja, sessão criada, porém não foi terminada ainda, pois ele tem "One Session per Host", o que faria a próxima conexão do cliente derrubar a anterior).

    Será que isso não pode ser um loop na rede? Fazendo o pacote PADI ser multiplicado infinitas vezes e chegando massivamente na RB tudo ao mesmo tempo?

  12. Não prestei atenção nesse detalhe, a cada dia aprendemos uma coisa nova



  13. Amigo, devido ao fato do pppoe-server do Mikrotik ser deficiente, pelo próprio recurso de pppoe você não vai conseguir fazer nada. Porém existe um truque com a interface dentro de uma bridge! Vai ter que reconectar todos os seus clientes, mas funciona.

    O truque consiste em colocar a interface onde clientes se conectam dentro de uma bridge e aplicar filtros na bridge para bloquear o mac específico! Vou deixar um link para você estudar isso:

    https://aacable.wordpress.com/tag/mikrotik-pppoe-block/

    Enviado via XT1563 usando UnderLinux App

  14. E aí funcionou? Fiquei curioso para saber!

    Enviado via XT1563 usando UnderLinux App

  15. Não fiz ainda ... pois o problema acabou ... e tb não tive tempo .. .. pois gosto de fazer alterações quando estou próximo ao servidor e este fica em outra cidade.
    Citação Postado originalmente por andrecarlim Ver Post
    E aí funcionou? Fiquei curioso para saber!

    Enviado via XT1563 usando UnderLinux App



  16. Bom dia ... não funcionou ... não está havendo a filtragem



    /interface bridge
    add name=bridge1
    /interface bridge filter
    add action=drop chain=input mac-protocol=ip src-mac-address=\
    C8:3A:35:4B:000/FF:FF:FF:FF:FF:FF
    add action=drop chain=input comment="Bloqueio discagem PPPoe" mac-pr
    pppoe-discovery src-mac-address=C8:3A:35:4B:000/FF:FF:FF:FF:FF
    /interface bridge port
    add bridge=bridge1 interface=ether2
    /interface bridge settings
    set use-ip-firewall=yes use-ip-firewall-for-pppoe=yes






Tópicos Similares

  1. Respostas: 3
    Último Post: 10-08-2011, 12:37
  2. Ataque no servidor
    Por ediekes no fórum Redes
    Respostas: 12
    Último Post: 21-09-2010, 01:34
  3. Servidor dhcp tentando fazer update em uma zona no servidor
    Por Th0r no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-02-2003, 09:43
  4. Help Help Licq não conecta no servidor
    Por Itise no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-01-2003, 12:03
  5. Ms-Dos 622, logar no Servidor
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-12-2002, 19:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L