Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico

  1. O amigo acima tem razão, está faltando umas aulinhas de literatura para esse pessoal de fórum, parece que fugiram do ensino médio.

    Mas, voltando, já tentou pesquisar em fóruns gringos esse diagrama? Eu não te forneço pois realmente não tenho é muito menos trabalho com reparos.


    Sent from my iPhone.

  2. já Comprei parceiro se alguém precisar só chamar no PV que passo sem problemas, também não trabalho com reparos mais sou curioso e estou com uma ccr 1036 com as portas paradas . . .



  3. A MK apesar de usar linux nem usa opensource, o código fonte dela é todo fechado, isso que usa linux!

    Ela nunca divulgou nada de esquemário, no manual da RB132, 133 ou 432 (Não lembro!) até tinha um diagrama em blocos mas nunca passou disso.

    O pouco que tem de similar são os guias de verificação que esse cara (Que não tem nada a ver com a Mikrotik) faz:
    https://www.google.com.br/search?q=t...ryohnosuke.net

    O único parecido é o da RB1200.

    (Inclusive tem gente vendendo isso aí no ML, como se fosse tão dificil googlar usando os termos corretos (Mas colocar o título correto num post já é difícil pelo visto), tipo "RBxxx troubleshooting guide" ou "RBxxx repair guide". Pior que vender conteúdo dos outros é comprar conteúdo que foi feito e disponibilizado gratuitamente na web)

    Fazer isso (O guia de reparo) dá muito trabalho, e precisa ter uma RB em bom estado em mãos pra ir simulando os problemas tirando os componentes (Ou esperar aparecer uma centena de aparelhos com problemas pra ir vendo o que é mais comum ocorrer).

    Reparo hoje se faz mais na base de datasheet de componente, e verificando no osciloscópio que sinais devia ter.


    Mas se tem portas ethernet mortas, ela tem um controlador ethernet por porta, nas RB's geralmente tem um switch pra 2 ou mais portas, mas as CCR1016 em diante tem um por porta, ACHO que é um AR8033 em todas as versões, são 12 chipsets logo atrás dos jacks RJ45, cada um com um cristal e componentes periféricos. Eles se ligar ao chipset principal pelo barramento PCI-E (Igual os switch nas outras RB's).

    Se só algumas portas morreram, provavelmente danificou só o chipset ethernet dessas portas.
    Se todas as portas estão mortas, e nem via SFP ou cabo serial ela responde, independendo dos leds acendendo ou não deve ter queimado o processador principal.

    Pra chegar nessa conclusão tem guias (Que NÃO são da Mikrotik, ela não faz isso, e hoje praticamente nenhum fabricante disponibiliza esquemários dos aparelhos que faz) tipo:
    http://www.wifihw.cz/img.asp?attid=22416
    Mas... tá lá no fim da 2ª página, trocar todos os chipsets ethernet, e o cristal principal (E cristal geralmente só se danifica com choque físico, precisa bater ou levar um belo raio em cima). E essa conclusão dá pra chegar até sem medir nada, pluga um switch em cada porta, mede no dedo se o chipset aquece até queimar o dedo, ou veja se o led acende fraco, ou se fica aceso fraco até sem nada plugado na porta. Diagnosticar esse problema é igual em qualquer RB desde a RB133, o problema é o trabalho que dá pra trocar chipset SMD. De qualquer modo é um modo meio bobo de reparo, é igual Lego, trocar chipset até funcionar igual se tentar encaixar pecinha de Lego. O reparo profissional (Nível de dificuldade alto) é ver os sinais no osciloscópio pra definir se o chipset está mesmo com problema.

    Mas pra todos os chipset AR8033 queimarem precisa um raio ou descarga em todas as portas, acho que a chance disso ocorrer é muito baixa, se tem todas as portas mortas, eu aposto mais em problema no processador central, ou no software (Tentar acesso pelo conector DB9, pelo cabo serial, ajuda. Se por ele tudo está ok, então é realmente um caso de todos os chipsets AR8033 queimados. Mas 12 queimados juntos?

    E a possibilidade do cristal logo do lado do processador estar queimado também pode ser: Calor! Cristal não aguenta calor. Mas... tem o fan pra evitar esse problema. Então se o dissipador estava sujo e o fan não estava resfriando o dissipador direito (Esquece a temperatura do processador! Todos os componentes precisam ventilação, se fixar só na temp. do processador é um tiro no pé) talvez esse cristal passou do 90°C e está operando com clock diferente, o acesso pelo DB9 (Serial) só funciona se ele estiver normal então esse teste simples (Acessar via serial) diagnostica algo bem complicado de verificar de outro jeito, o cristal de 125MHz do lado do processador.


    E é bom testar outro pente de ram, se tiver 2 testa um por vêz, porque acho mais fácil queimar um dos pentes do que queimar os 12 (Doze!) AR8033 se não estava usando todas as portas.

    (Ou seja, não confio nesses guias que passei o link nessa parte de sugerir trocar tudo, por mais que a possibilidade exista eu acho muito improvável. Num guia resumido eu mesmo passaria o dado porque é uma possibilidade, mas... um guia resumido não fala das probabilidades, e acho altamente improvável queimar todos os switch ou controladores ethernet se eles não tinham porta ethernet em uso (Com cabo plugado))

    Se o comportamento das ethernet está normal (Acende led quando pluga em switch (Led na RB e no switch), não aquece demais os CI's), pode ter problema no software. Se o acesso pela porta serial (O conector DB9 tá lá pra isso) não funciona tem ainda mais cara de problema no software, ou na ram, ou no cristal do processador, ou no processador. O processador PowerPC das RB600 e 800 queima com raio, não vejo porque o da CCR1036 não queimaria, são gerações diferentes mas todo CI de equipamento de rede que é ligado em cabeamento outdoor está sujeito a esse dano, e esse é um dano simples de verificar sem expertise em eletrônica: Põe o dedo em cima, nenhum CI pode aquecer a ponto de queimar o dedo. Se ocorrer, esse CI está com problema e precisa trocar. Raramente esse teste nada técnico falha, e não precisa guia pra fazer isso.

  4. Citação Postado originalmente por rubem Ver Post
    A MK apesar de usar linux nem usa opensource, o código fonte dela é todo fechado, isso que usa linux!

    Ela nunca divulgou nada de esquemário, no manual da RB132, 133 ou 432 (Não lembro!) até tinha um diagrama em blocos mas nunca passou disso.
    O pouco que tem de similar são os guias de verificação que esse cara (Que não tem nada a ver com a Mikrotik) faz:
    https://www.google.com.br/search?q=t...ryohnosuke.net

    O único parecido é o da RB1200.

    (Inclusive tem gente vendendo isso aí no ML, como se fosse tão dificil googlar usando os termos corretos (Mas colocar o título correto num post já é difícil pelo visto), tipo "RBxxx troubleshooting guide" ou "RBxxx repair guide". Pior que vender conteúdo dos outros é comprar conteúdo que foi feito e disponibilizado gratuitamente na web)

    Fazer isso (O guia de reparo) dá muito trabalho, e precisa ter uma RB em bom estado em mãos pra ir simulando os problemas tirando os componentes (Ou esperar aparecer uma centena de aparelhos com problemas pra ir vendo o que é mais comum ocorrer).

    Reparo hoje se faz mais na base de datasheet de componente, e verificando no osciloscópio que sinais devia ter.


    Mas se tem portas ethernet mortas, ela tem um controlador ethernet por porta, nas RB's geralmente tem um switch pra 2 ou mais portas, mas as CCR1016 em diante tem um por porta, ACHO que é um AR8033 em todas as versões, são 12 chipsets logo atrás dos jacks RJ45, cada um com um cristal e componentes periféricos. Eles se ligar ao chipset principal pelo barramento PCI-E (Igual os switch nas outras RB's).

    Se só algumas portas morreram, provavelmente danificou só o chipset ethernet dessas portas.
    Se todas as portas estão mortas, e nem via SFP ou cabo serial ela responde, independendo dos leds acendendo ou não deve ter queimado o processador principal.

    Pra chegar nessa conclusão tem guias (Que NÃO são da Mikrotik, ela não faz isso, e hoje praticamente nenhum fabricante disponibiliza esquemários dos aparelhos que faz) tipo:
    http://www.wifihw.cz/img.asp?attid=22416
    Mas... tá lá no fim da 2ª página, trocar todos os chipsets ethernet, e o cristal principal (E cristal geralmente só se danifica com choque físico, precisa bater ou levar um belo raio em cima). E essa conclusão dá pra chegar até sem medir nada, pluga um switch em cada porta, mede no dedo se o chipset aquece até queimar o dedo, ou veja se o led acende fraco, ou se fica aceso fraco até sem nada plugado na porta. Diagnosticar esse problema é igual em qualquer RB desde a RB133, o problema é o trabalho que dá pra trocar chipset SMD. De qualquer modo é um modo meio bobo de reparo, é igual Lego, trocar chipset até funcionar igual se tentar encaixar pecinha de Lego. O reparo profissional (Nível de dificuldade alto) é ver os sinais no osciloscópio pra definir se o chipset está mesmo com problema.

    Mas pra todos os chipset AR8033 queimarem precisa um raio ou descarga em todas as portas, acho que a chance disso ocorrer é muito baixa, se tem todas as portas mortas, eu aposto mais em problema no processador central, ou no software (Tentar acesso pelo conector DB9, pelo cabo serial, ajuda. Se por ele tudo está ok, então é realmente um caso de todos os chipsets AR8033 queimados. Mas 12 queimados juntos?

    E a possibilidade do cristal logo do lado do processador estar queimado também pode ser: Calor! Cristal não aguenta calor. Mas... tem o fan pra evitar esse problema. Então se o dissipador estava sujo e o fan não estava resfriando o dissipador direito (Esquece a temperatura do processador! Todos os componentes precisam ventilação, se fixar só na temp. do processador é um tiro no pé) talvez esse cristal passou do 90°C e está operando com clock diferente, o acesso pelo DB9 (Serial) só funciona se ele estiver normal então esse teste simples (Acessar via serial) diagnostica algo bem complicado de verificar de outro jeito, o cristal de 125MHz do lado do processador.


    E é bom testar outro pente de ram, se tiver 2 testa um por vêz, porque acho mais fácil queimar um dos pentes do que queimar os 12 (Doze!) AR8033 se não estava usando todas as portas.

    (Ou seja, não confio nesses guias que passei o link nessa parte de sugerir trocar tudo, por mais que a possibilidade exista eu acho muito improvável. Num guia resumido eu mesmo passaria o dado porque é uma possibilidade, mas... um guia resumido não fala das probabilidades, e acho altamente improvável queimar todos os switch ou controladores ethernet se eles não tinham porta ethernet em uso (Com cabo plugado))

    Se o comportamento das ethernet está normal (Acende led quando pluga em switch (Led na RB e no switch), não aquece demais os CI's), pode ter problema no software. Se o acesso pela porta serial (O conector DB9 tá lá pra isso) não funciona tem ainda mais cara de problema no software, ou na ram, ou no cristal do processador, ou no processador. O processador PowerPC das RB600 e 800 queima com raio, não vejo porque o da CCR1036 não queimaria, são gerações diferentes mas todo CI de equipamento de rede que é ligado em cabeamento outdoor está sujeito a esse dano, e esse é um dano simples de verificar sem expertise em eletrônica: Põe o dedo em cima, nenhum CI pode aquecer a ponto de queimar o dedo. Se ocorrer, esse CI está com problema e precisa trocar. Raramente esse teste nada técnico falha, e não precisa guia pra fazer isso.

    valeu rubem, fico agradecido.






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L