+ Responder ao Tópico

  1. boa tarde galera,

    alguém já passou por isso?

    to fazendo backup de um mikrotik para restaurar em outro mais não funciona, as portas ether1(deixei configurado link da vivo), ether2(deixei configurado link da tim) e ether5(deixei configurado rede local). mas quando importo em outro mikrotik do mesmo modelo as portas ficam misturadas. tipo, a configuração do link da vivo q deixei na porta 1, quando importo no outro mikrotik, ele vai pra porta 4, as outras porta tb fazem isso, elas misturam.

  2. Boa noite. Tambem tive problema com o backup feito da rb750para os novos modelos 750gl2. Vou precisar fazer o mesmo procedimento semana que vem. Vou exportar por partes. Somente o que vou precisar mesmo. Se alguem tiver uma solução ate la agradeço imensamente 😄

    Enviado via LG-V490 usando UnderLinux App

  3. Também tive problemas com importação de backup em rbs 750, 450, 750gl mesmo estando na mesma versão, e como se já não bastasse ultimamente está ocorrendo com ccr tbm já tive problemas em vários modelos novos de ccr. Algumas que possuem portas sfp quando restaura o backup a interface simplesmente desaparece tanto via Winbox quanto via terminal, acho que é algum bug relacionado ao chipset do switch interno porque a rb é o mesmo modelo mais os chips são diferentes versões novas. Quando a configuração e simples é melhor exportar por partes a configuração, agora quando se tem mais urgência na substituição a solução é ir testando interface por interface e renomear corretamente e corrigir IPs vlans Firewall entre outros serviços.

    Enviado via E2363 usando UnderLinux App



  4. Os nomes das interfaces foram modificados então, é isso?

    Se for pela linha de comando, vai em /interface ether1, mas se você muda o nome dessa interface pra "Link" o novo caminho via linha de comando é /interface Link. E o backup é como se fizesse a config. via linha de comando, se mudar o nome a linha de comando já não acha mais as interfaces.

    Pro backup funcionar tem que usar a feature "Comment" ao invés de mudar o nome das interfaces, e deixar o nome no default, ether1, ether2, wlan1, wlan2, etc.

  5. Este tipo de problema tenho sempre que recupero backup em rb de modelos ou versões diferentes, ex:
    backup de um rb 450g se for recuperar em 750gl, 750r2 ou mesmo em 450g mas com versão diferente... da o problema de troca de interfaces e as vezes nem inicia aí tenho que resetar ou entrar via console pra reinstalar sistema.
    Em fim acho que é um bug do mikrotik, se resolvessem seria uma mão na roda.

  6. Cuidado pessoal, pois quando você sobe backup, ate o mac da RB anterior vem para a nova, eu pessoalmente nunca uso backup de uma rb para outra. Faço export e importo apenas o que realmente interessa.
    Backup eu só uso na própria RB.



  7. Eu tbm nunca clonei configuração de um mikrotik para outro, somente quando vou substituir um por outro ou quando ele danifica alguma ether ou para de funcionar.
    Outro problema que já aconteceu é quanto restaura o backup as ether1, ether2.... Voltam ether14, ether15 e assim por diante.

    Enviado via E2363 usando UnderLinux App

  8. fala galera, blz!!!

    depois do que o Fcnetwork fui da uma pesquisada sobre o que ele disse, e ele ta certo, andei lendo umas coisas aqui, e vc usa o backup para a mesma rb, e pra usar em outra vc tem que usar o export e o import.

    testei aki e parece que deu certo, na rb que ta em produção abri o terminal e export file=nomeQualquer, ai copiei o arquivo para o pc e entrei na outra rb deu um reset-configuration no-defaults=yes, ai ela reiniciou, copiei o arquivo para a pasta files, entrei no teminal e importei o arquivo para rb nova e aparentemente ta tudo igual, só falta troca as rbs e ver se tudo funciona normal, a única coisa q vi diferente foi os script que não importou ou não exportou por isso não importou.

  9. Fala galera!!

    Realmente é do jeito que o Fcnetwork falou e que eu testei.
    olhem esse arqigo https://luciano.wordpress.com/2007/0...mail-mikrotik/



  10. Agora que verifiquei o que o @Fcnetwork falou é verdade.
    Todas as minhas rbs estao com o mesmo macs. Mas Graças a Deus está cada uma em um cliente diferente. Obrigado @Fcnetwork pelo toque, um dia teria problema e não saberia.






Tópicos Similares

  1. copiar o lilo de um HD para outro
    Por Brothers no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-01-2005, 09:56
  2. Migração de caixa posta de um servidor para outro
    Por woody no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-01-2005, 06:56
  3. salvar as configurações de um usuario para outro
    Por alexdmaio no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-12-2004, 21:02
  4. Direcionar e-mails de um servidor para outro...
    Por César Menezes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-06-2004, 20:37
  5. Direcionar e-mails de um servidor para outro
    Por César Menezes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-06-2004, 20:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L