+ Responder ao Tópico



  1. Já segui diversos tutorials e nao consigo dividir a banda igualmente entre os usuarios ativos.
    só consigo colocando individual.
    quero dividir por igual minha internet de 10mb, quando 1 usuario conectado ele usa os 10 quando estiver 2 cada um usa 5mb e assim por diante.

    tem alguma forma facil de fazer isso?
    add uma simple queues para a rede 192.168.0.0/24, e não funciona

    tentei este aqui e nao funcionou.

    2. Configuração de dois tipos de fila PCQ - um para download e um para upload. dst-address é classificador para download tráfego, src-address do usuário para o tráfego de upload:




    /queue type add name="PCQ_download" kind=pcq pcq-rate=200000 pcq-classifier=dst-address
    /queue type add name="PCQ_upload" kind=pcq pcq-rate=100000 pcq-classifier=src-address




    3. Finalmente, são necessárias duas regras de fila, um para download e outro para upload:




    /queue tree add parent=global-in queue=PCQ_download packet-mark=client_download
    /queue tree add parent=global-out queue=PCQ_upload packet-mark=client_upload


    Se você não gosta de usar mangle e queue tree, você pode pular o passo 1, faça o passo 2 e passo 3 seria que a criação de uma queue simples como mostrado aqui:




    /queue simple add target-addresses=192.168.0.0/24 queue=PCQ_upload/PCQ_download \
    packet-marks=client_download,client_upload


    Nota: Mais informações sobre PCQ acesse clique aqui.


  2. Sim, pesquise sobre controle de banda pcq



  3. Primeiro você cria uma queue com o link total, no seu caso 10mb, na interface onde seus usuarios estão conectados. Depois vai criando queues para cada usuario seu, selecionando na aba "advanced" na opção "parent" a queue total do seu link.

  4. QoS. resolveu seu problema



  5. Depende de como estiver testando.

    Enviado via LG-E612f usando UnderLinux App






Tópicos Similares

  1. Respostas: 2
    Último Post: 23-03-2015, 10:09
  2. Regra ou script para dividir banda de 2 usuarios
    Por viniavatar no fórum Redes
    Respostas: 1
    Último Post: 04-04-2013, 07:38
  3. Respostas: 8
    Último Post: 17-06-2009, 09:29
  4. Dividir banda entre IPs
    Por alysson28 no fórum Redes
    Respostas: 6
    Último Post: 17-03-2009, 10:54
  5. Calculo de Banda por usuario ***AJUDA***
    Por Alessilv no fórum Redes
    Respostas: 4
    Último Post: 29-07-2006, 08:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L