Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico

  1. Boa tarde Pessoal!

    estou com o seguinte problema, tenho um /25 e não estou conseguindo repassar para frente, quer dizer até que consigo
    mas quando o cliente vai navegar sai pelo IP wam.
    distribuo pelo pppoe, alguém tem uma solução para que possa resolver issso.


    Obrigado


  2.    Publicidade


  3. Citação Postado originalmente por telworld Ver Post
    Boa tarde Pessoal!

    estou com o seguinte problema, tenho um /25 e não estou conseguindo repassar para frente, quer dizer até que consigo
    mas quando o cliente vai navegar sai pelo IP wam.
    distribuo pelo pppoe, alguém tem uma solução para que possa resolver issso.


    Obrigado
    Caso tenha clientes com ip validos e tbm invalidos voce precisar setar nela que nao quer que seu /25 passe pela nat.

    Regra de exemplo:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="Mascara IP valido" disabled=yes \
    out-interface=ether1 src-address=!192.168.1.1/25

    Apenas troque o 192.168.1.1/25 pelo seu bloco!

  4. Citação Postado originalmente por JonasMT Ver Post
    Caso tenha clientes com ip validos e tbm invalidos voce precisar setar nela que nao quer que seu /25 passe pela nat.

    Regra de exemplo:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="Link dedicado" disabled=yes \
    out-interface=ether1 src-address=!192.168.1.1/25

    Apenas troque o 192.168.1.1/25 pelo seu bloco!
    Boa tarde Jonas.
    ja ta feito isso, pra não passar pelo nat, mas mesmo assim quando o cliente vai la e digita meuip.com.br, aparece ´so o ip da Wam.
    eu tava empurrando com a barriga faz tempo, mas agora não tem jeito o povo ta me cobrando e eu tenho que resolver.

  5. Citação Postado originalmente por telworld Ver Post
    Boa tarde Jonas.
    ja ta feito isso, pra não passar pelo nat, mas mesmo assim quando o cliente vai la e digita meuip.com.br, aparece ´so o ip da Wam.
    eu tava empurrando com a barriga faz tempo, mas agora não tem jeito o povo ta me cobrando e eu tenho que resolver.
    Voce nao tem mais nenhuma regra de nat que talvez possa esta mascarando os seus ip?

    Pois uso ela aqui para repassar um /22 e funciona perfeitamente

  6. Citação Postado originalmente por JonasMT Ver Post
    Voce nao tem mais nenhuma regra de nat que talvez possa esta mascarando os seus ip?

    Pois uso ela aqui para repassar um /22 e funciona perfeitamente
    Jonas revisei, não tem nenhuma regra no firewall.


  7.    Publicidade




Visite: BR-Linux ·  VivaOLinux ·  Dicas-L