+ Responder ao Tópico



  1. Olá pessoal do Under Linux!

    Sou meio iniciante nessa parte, vou tentar ser breve.
    Tenho configurado um rb951 com filtro L7 com urlregex configurado para bloquear todo acesso web (80 e 443).
    Antes da regra de bloqueio tenho várias regras liberando sites específicos. Até aí ok, tudo perfeito.

    Instalei o vnc nas estações, fiz o direcionamento de portas do vnc pelo nat, as estações recebem a conexão externa, mas não conseguem autenticar. Dá falha de conexão.

    Desativo a regra de bloqueio de sites, funciona.
    Como poderia criar uma regra que liberasse a conexão do vnc, sem furar a regra de bloqueios de sites?

    Abraço! Valeu!

  2. Faz uma regra permitindo as portas e outra bloqueando o restante



  3. Bom dia!
    Obrigado por responder alextaws.
    Na verdade acabei de resolver, caí num erro primário mesmo pra um iniciante. Na regra principal de bloqueio de internet, deixei as portas em branco, pelo que pude perceber negou acesso á tudo, (procede?) apesar das regras de liberação de sites estarem funcionando normalmente. O que fiz foi indicar as portas 80 e 443 na regra principal de bloqueio de sites. Funcionou perfeitamente. Pois o direcionamento no NAT e a liberação pras portas do vnc no filtro criei anteriormente.

    Valeu!

  4. procede sim






Tópicos Similares

  1. Problemas com Syslog no MikroTik
    Por Jonatanmcc no fórum Redes
    Respostas: 4
    Último Post: 16-08-2008, 20:19
  2. Problemas com VNC em Servidor Linux
    Por admskill no fórum Redes
    Respostas: 0
    Último Post: 13-05-2008, 11:36
  3. Problemas com rotas no mikrotik.
    Por gilbertoandrade no fórum Redes
    Respostas: 6
    Último Post: 16-08-2007, 22:43
  4. Problemas com distacia de sinal..... help
    Por Projeto_Destino no fórum Redes
    Respostas: 1
    Último Post: 27-06-2007, 22:34
  5. Problemas com o wu-ftp!! help.!!!
    Por MAJOR no fórum Servidores de Rede
    Respostas: 12
    Último Post: 05-05-2003, 08:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L