+ Responder ao Tópico



  1. #1

    Talking Trunk + VLAN - Mikrotik

    Srs, boa noite.

    Clique na imagem para uma versão maior

Nome:	         Vlan.png
Visualizações:	708
Tamanho: 	18,6 KB
ID:      	65352
    Preciso configurar a minha RB 750, para que ela possa liberar acesso aos meus hosts conectados no Cisco 2950. No Cisco, os computadores estão separados por vlans e conectados exatamente nas respectivas portas conforme a imagem adicionada. No meu switch já configurei a porta trunk e as vlans.

    Preciso Saber como será feita a configuração na minha RB 750, como será configurada a porta de transporte e as portas de acesso para as vlans do Switch.

    Agradeço a atenção.

  2. #2

    Padrão

    poderia ter enviado as ids ficaria mais facil

    mais vamos la. voce vai na intenface vlan e add.

    /interface vlan
    add arp=enabled comment="PC_1" disabled=no interface=ether3 l2mtu=\
    1594 mtu=1500 name=Vlan_1 use-service-tag=no vlan-id=10
    add arp=enabled comment="PC_2" disabled=no \
    interface=ether3 l2mtu=1594 mtu=1500 name=Vlan_2 use-service-tag=no \
    vlan-id=20
    add arp=enabled comment="PC_3 " disabled=no interface=ether3 \
    l2mtu=1594 mtu=1500 name=Vlan_3 use-service-tag=no vlan-id=30

    porem agora na rb voce da sequencia nos ips mascamento . mais as vlans e somente isso mesmo.. Ops nao esqueca de corrigir as IDs
    Abraços.
    Citação Postado originalmente por z4gors Ver Post
    Srs, boa noite.

    Clique na imagem para uma versão maior

Nome:	         Vlan.png
Visualizações:	708
Tamanho: 	18,6 KB
ID:      	65352
    Preciso configurar a minha RB 750, para que ela possa liberar acesso aos meus hosts conectados no Cisco 2950. No Cisco, os computadores estão separados por vlans e conectados exatamente nas respectivas portas conforme a imagem adicionada. No meu switch já configurei a porta trunk e as vlans.

    Preciso Saber como será feita a configuração na minha RB 750, como será configurada a porta de transporte e as portas de acesso para as vlans do Switch.

    Agradeço a atenção.

  3. #3

    Padrão Re: Trunk + VLAN - Mikrotik

    A nomeclatura das vlans são baseadas nos nomes dos usuários, mas assim ja da para entender.

    É somente colocar os mesmos ips que eu tenho?? Pois eu esqueci de colocar ali na imagem um roteador antes de todos os PCs, pois a rede é toda roteada e os roteadores é que fazem a autenticação PPPoE...

    Muito obrigado pela ajuda @TiagoSp

  4. #4

    Padrão Re: Trunk + VLAN - Mikrotik

    Olá a todos,

    Consegui efetuar a configuração que pretendia, depois de muito esforço funcionou perfeitamente, porém já era pra ter colocado o status do post como resolvido, e estarei colocando a solução.

    Vamos as configurações da RB:

    1° click em INTERFACE.
    2° click em VLAN.
    3° click em ADD.
    4° coloque o nome da VLAN.
    5° especifique o ID Vlan.
    6° INTERFACE é a interface que sai o cabo para o Switch.

    Nossa Vlan já foi criada, porém como usamos autenticação PPPoE devemos criar um PPPoE Server para cada VLAN criada.

    7° click em PPP.
    8° click em PPPoE Servers.
    9° click em ADD.
    10° especifique o SERVICE NAME.
    11° selecione a interface que criamos anteriormente que será a vlan-100.
    12° em DEAFULT PROFILE você deverá selecionar o profile que você tem criado para seu clientes do pppoe, no meu caso está como pppoe_clientes.

    Clique na imagem para uma versão maior

Nome:	         1-2.PNG
Visualizações:	379
Tamanho: 	12,7 KB
ID:      	66876

    Clique na imagem para uma versão maior

Nome:	         3-4-5-6.PNG
Visualizações:	781
Tamanho: 	59,8 KB
ID:      	66877

    Clique na imagem para uma versão maior

Nome:	         7-8-9.PNG
Visualizações:	687
Tamanho: 	49,2 KB
ID:      	66878

    Clique na imagem para uma versão maior

Nome:	         10-11-12.PNG
Visualizações:	618
Tamanho: 	59,1 KB
ID:      	66879

    ---------------------------------------------------------------------------
    Agora vamos a configuração do nosso Switch 2950:

    1° na interface fa0/1 é a porta onde o cabo que vem da RB750 se conecta trazendo o link, devido a isso, está porta terá que ser definida como trunk "porta de transporte".

    Switch#conf t
    Switch(config)#int fa0/1
    Switch(config-if)#switchport mode trunk
    Switch(config-if)#exit
    Switch(config)#

    Feito isso, a internet ja estará passando pela porta. Agora vamos as configurações da vlan:

    2° criaremos a vlan

    Switch(config)#vlan 100
    Switch(config-vlan)#name v-100
    Switch(config-vlan)#exit
    Switch#

    Executando o comando "sh vlan", podemos ver que nossa vlan foi criada mas nenhuma porta está atrelada a ela.

    Clique na imagem para uma versão maior

Nome:	         auisdhuaisdhiuahsd.PNG
Visualizações:	447
Tamanho: 	6,8 KB
ID:      	66872

    3° iremos atrelar a porta fa0/2 do switch a nossa vlan criada, e a designaremos como access port "porta de acesso":

    Switch#conf t
    Switch(config)#int fa0/2
    Switch(config-if)#switchport access vlan 100
    Switch(config-if)#switchport mode access
    Switch(config-if)#exit
    Switch(config)#exit
    Switch#

    Executando o comando "sh vlan", podemos observar que a porta fa0/2 ja está atrelada a vlan 100.

    Clique na imagem para uma versão maior

Nome:	         akapokapo.PNG
Visualizações:	387
Tamanho: 	7,8 KB
ID:      	66873

    Executando o comando "sh int fa0/2" podemos ver que já está passando tráfego pela porta:

    Clique na imagem para uma versão maior

Nome:	         ioasjaposj.PNG
Visualizações:	415
Tamanho: 	31,6 KB
ID:      	66874

    -----------------------------------------------------------
    Como o cabo do usuário plugado na porta fa0/2 , agora iremos novamente na routerboard e iremos verificar se está funcionando corretamente a nossa configuração:

    Clique na imagem para uma versão maior

Nome:	         aiojsijd.PNG
Visualizações:	492
Tamanho: 	45,8 KB
ID:      	66875

    Podemos ver que o usuário já está utilizando a porta e consegue navegar com sucesso.

    Depois de tantos erros consegui colocar estas configurações em funcionamento, e como dever, devo coloca-las a disposição de todos, pois sei que deve ter muitos outros membros com as mesmas dúvidas.

    E obrigado ao pessoal do grupo que sempre se dispõe a ajudar!

  5. #5

    Padrão Re: Trunk + VLAN - Mikrotik

    Obrigado z4gors por compartilhar! Deus te abençoe.

  6. #6

    Padrão Re: Trunk + VLAN - Mikrotik

    Tranquilo amigo, pra isso que estamos aqui.

  7. #7

    Padrão

    Olá amigo esse ai é uma vlan pra cada PPPoE ne isso agora eu tenho um concentrado com duas rotas como eu faço que switch e esse que voce fala.


    Citação Postado originalmente por z4gors Ver Post
    Olá a todos,

    Consegui efetuar a configuração que pretendia, depois de muito esforço funcionou perfeitamente, porém já era pra ter colocado o status do post como resolvido, e estarei colocando a solução.

    Vamos as configurações da RB:

    1° click em INTERFACE.
    2° click em VLAN.
    3° click em ADD.
    4° coloque o nome da VLAN.
    5° especifique o ID Vlan.
    6° INTERFACE é a interface que sai o cabo para o Switch.

    Nossa Vlan já foi criada, porém como usamos autenticação PPPoE devemos criar um PPPoE Server para cada VLAN criada.

    7° click em PPP.
    8° click em PPPoE Servers.
    9° click em ADD.
    10° especifique o SERVICE NAME.
    11° selecione a interface que criamos anteriormente que será a vlan-100.
    12° em DEAFULT PROFILE você deverá selecionar o profile que você tem criado para seu clientes do pppoe, no meu caso está como pppoe_clientes.

    Clique na imagem para uma versão maior

Nome:	         1-2.PNG
Visualizações:	379
Tamanho: 	12,7 KB
ID:      	66876

    Clique na imagem para uma versão maior

Nome:	         3-4-5-6.PNG
Visualizações:	781
Tamanho: 	59,8 KB
ID:      	66877

    Clique na imagem para uma versão maior

Nome:	         7-8-9.PNG
Visualizações:	687
Tamanho: 	49,2 KB
ID:      	66878

    Clique na imagem para uma versão maior

Nome:	         10-11-12.PNG
Visualizações:	618
Tamanho: 	59,1 KB
ID:      	66879

    ---------------------------------------------------------------------------
    Agora vamos a configuração do nosso Switch 2950:

    1° na interface fa0/1 é a porta onde o cabo que vem da RB750 se conecta trazendo o link, devido a isso, está porta terá que ser definida como trunk "porta de transporte".

    Switch#conf t
    Switch(config)#int fa0/1
    Switch(config-if)#switchport mode trunk
    Switch(config-if)#exit
    Switch(config)#

    Feito isso, a internet ja estará passando pela porta. Agora vamos as configurações da vlan:

    2° criaremos a vlan

    Switch(config)#vlan 100
    Switch(config-vlan)#name v-100
    Switch(config-vlan)#exit
    Switch#

    Executando o comando "sh vlan", podemos ver que nossa vlan foi criada mas nenhuma porta está atrelada a ela.

    Clique na imagem para uma versão maior

Nome:	         auisdhuaisdhiuahsd.PNG
Visualizações:	447
Tamanho: 	6,8 KB
ID:      	66872

    3° iremos atrelar a porta fa0/2 do switch a nossa vlan criada, e a designaremos como access port "porta de acesso":

    Switch#conf t
    Switch(config)#int fa0/2
    Switch(config-if)#switchport access vlan 100
    Switch(config-if)#switchport mode access
    Switch(config-if)#exit
    Switch(config)#exit
    Switch#

    Executando o comando "sh vlan", podemos observar que a porta fa0/2 ja está atrelada a vlan 100.

    Clique na imagem para uma versão maior

Nome:	         akapokapo.PNG
Visualizações:	387
Tamanho: 	7,8 KB
ID:      	66873

    Executando o comando "sh int fa0/2" podemos ver que já está passando tráfego pela porta:

    Clique na imagem para uma versão maior

Nome:	         ioasjaposj.PNG
Visualizações:	415
Tamanho: 	31,6 KB
ID:      	66874

    -----------------------------------------------------------
    Como o cabo do usuário plugado na porta fa0/2 , agora iremos novamente na routerboard e iremos verificar se está funcionando corretamente a nossa configuração:

    Clique na imagem para uma versão maior

Nome:	         aiojsijd.PNG
Visualizações:	492
Tamanho: 	45,8 KB
ID:      	66875

    Podemos ver que o usuário já está utilizando a porta e consegue navegar com sucesso.

    Depois de tantos erros consegui colocar estas configurações em funcionamento, e como dever, devo coloca-las a disposição de todos, pois sei que deve ter muitos outros membros com as mesmas dúvidas.

    E obrigado ao pessoal do grupo que sempre se dispõe a ajudar!

  8. #8

    Padrão Re: Trunk + VLAN - Mikrotik

    Bom dia. Não consegui entender a sua dúvida...