Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão ataque ddos Mikrotik

    galera me ajuda, estou sofrendo vários dias com net lenta, pesquisei na internet sobre o tema ataque ddos então achei uma regra pra bloquear coloquei porem na muito eficaz alguém poderia me ajuda !

  2. #2

    Padrão Re: ataque ddos Mikrotik

    Citação Postado originalmente por str182 Ver Post
    galera me ajuda, estou sofrendo vários dias com net lenta, pesquisei na internet sobre o tema ataque ddos então achei uma regra pra bloquear coloquei porem na muito eficaz alguém poderia me ajuda !
    Bloqueio ataque ssh
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=drop chain=input comment="DROP SSH BRUTE FORCERS ( BLACK LIST )" \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=4w2d chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp
    add action=drop chain=input comment="BLOQUEIO SSH - PORT 22-23" disabled=no \
    dst-port=22-23 protocol=tcp

    Esta ai uso essa regra ai e é 100% funcional. verifica ai no log do seu servidor microtik quais portas esta sobre ataque..



  3. #3

    Padrão Re: ataque ddos Mikrotik

    o cpu da Rb está alto?

  4. #4

    Padrão Re: ataque ddos Mikrotik

    não mostra porta !



  5. #5

    Padrão Re: ataque ddos Mikrotik

    1 - Se for realmente ataque DDOS, não existe regra que vc possa criar que irá parar o ataque.

    2 - Agora, se for tentativa de acesso a alguma porta/serviço especifico, ai você tem que descobrir qual é essa porta/serviço e a bloquear no firewall...

  6. #6

    Padrão Re: ataque ddos Mikrotik

    /ip firewall filter
    add action=add-src-to-address-list address-list="flood blockeado" address-list-timeout=2d chain=input comment="*****PROTE\C7\C3O DOS/*******" connection-limit=26,32 \
    protocol=tcp
    add action=tarpit chain=input connection-limit=3,32 protocol=tcp src-address-list="flood blockeado"
    add action=jump chain=forward comment="SYN Flood protect" connection-state=new jump-target=SYN-Protect protocol=tcp tcp-flags=syn
    add action=accept chain=SYN-Protect connection-state=new limit=400,5: packet protocol=tcp tcp-flags=syn
    add action=drop chain=SYN-Protect connection-state=new protocol=tcp tcp-flags=syn
    /ip settings set tcp-syncookies=yes


    proteção DDOS



  7. #7

    Padrão Re: ataque ddos Mikrotik

    o cpu ta normal !

  8. #8

    Padrão Re: ataque ddos Mikrotik

    aparece algo no log?



  9. #9

    Padrão Re: ataque ddos Mikrotik

    daniel coloquei essa regra aq só que de o um problemas, uns sites parava de fusionar é demorava muito para abri videos tenho uma rb 1036 com 400 clientes tinha um cara pra fazer isso pra min porem o cara foi pra RJ fazer curso nao tenho mas contatos se poderme ajuda agradeço!

  10. #10



  11. #11

    Padrão Re: ataque ddos Mikrotik

    pelo log só ta dizendo que tem um usuario tentando se conectar,mas não está conseguindo

  12. #12

    Padrão Re: ataque ddos Mikrotik

    só isso que aparece?



  13. #13

    Padrão Re: ataque ddos Mikrotik

    acho que essa regra que esse cara mando ta pegando melhorou muito aq a net vou deixa no teste ate amanha !

    desde já, agradeço a todos por me ajuda !

  14. #14

    Padrão Re: ataque ddos Mikrotik

    blz . se pegou é pq devia estar tendo ataque nas portas 21,22,23 se vc não utilizar essas portas vc pode desabilitar em ip services ou trocar a porta
    ja que vc botou a regra deixa aee .
    boa noite



  15. #15

    Padrão Re: ataque ddos Mikrotik

    Me desculpe mas nessa imagem postada nada mais significa que um cliente esta tentando conectar via Pppoe porém está dando nome de usuário e senha invalida.
    Não tem nada de ataque e DDOS.
    Vamos aprender a analisar as coisas antes de sair falando qualquer coisa pessoal.

  16. #16

    Padrão Re: ataque ddos Mikrotik

    Citação Postado originalmente por rimaraujo Ver Post
    Me desculpe mas nessa imagem postada nada mais significa que um cliente esta tentando conectar via Pppoe porém está dando nome de usuário e senha invalida.
    Não tem nada de ataque e DDOS.
    Vamos aprender a analisar as coisas antes de sair falando qualquer coisa pessoal.
    Analisei o log dele e em 2 segundos já vi o erro, é sim usuários tentanto de conectar e o erro está na autenticação provavelmente usuário e/ou senha incorreta. já não tinha respondido isso antes porque sou novo aqui.



  17. #17

    Padrão Re: ataque ddos Mikrotik

    o que deve ter acontecido, é que acidentalmente você ou alguém apagou esses usuários lá em secrets e eles estão discando sem sucesso.

  18. #18

    Padrão Re: ataque ddos Mikrotik

    E ainda tem 400 clientes.



  19. #19

    Padrão Re: ataque ddos Mikrotik

    Citação Postado originalmente por DjeiBoy Ver Post
    E ainda tem 400 clientes.
    Não entendi a postagem.

    De no de tirou esses números?

  20. #20

    Padrão Re: ataque ddos Mikrotik

    Ele que mandou que tem uma CCR 1036 com 400 clientes.