Página 1 de 9 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Angry Desabafo Flytec Fiberhome / Aviso

    Galera,

    Meu nome é Evandro, eu conduzo uma operação pequena de um provedor em Minas.

    Recentemente migramos para FTTH solução Fiberhome.

    A intenção deste post aqui é alertar os colegas quanto aos equipamentos comprados na flytec/py.

    Depois de toda a rede implantada, fui alertado pelo pessoal da empreiteira que fez o cabeamento que certas ONU's da fiberhome estavam apresentado problemas para modo roteado, como perda de pacotes e latência estratosférica.

    Fui pesquisar na internet e achei relatos de que certos revendedores no PY de fiberhome pegam ONU's recondicionadas, fazem macumba, ressuscitam e enfiam nelas FW completamente problemáticos que - não sei como - eles mexem. Não acreditei, imaginando que somente o pessoal da fiberhome teria como mexer em seus próprios FW.

    Pois bem, como sou amigo do revendedor, comprei um lote de AN-5506-01-A, para funcionar em PPPoE modo roteado.

    Funciona? Funciona.

    Porém, veio com FW 0509 (enquanto que o mais atual, pelo que me consta, é o 2510 ou 2512).

    Meus problemas começam com o provisionamento:

    De pronto, eu quis estudar o protocolo TL1 para agilizar as ativações de modo que ao espetar a ONU no PTO ou no drop, com apenas alguns cliques numa interface web o técnico conseguisse fazer a ativação. Ok, achei os comandos, mas não achei os comandos para configurar a WAN da ONU remotamente. Posso estar com versão desatualizada do manual, mas o caso é que não tinha.

    De modo que procurei outra solução, que seria no caso desenvolver uma aplicação que logasse via telnet na ONU, localmente, deixasse ela já em ponto de bala para que o técnico só espetasse ela e autorizasse (na tal interface web a ser desenvolvida), sendo que ela já viria pronta com tudo, inclusive com a porta WAN configurada pra PPPoE com login/senha/vlan e tudo o mais.

    Pois bem, aí começa. Você loga via telnet e até tem um helpzinho ali, mas você dá o comando, e dá erro. As vezes até dá que deu certo, mas aí vc vai ver, não salvou. Você dá o comando novamente seguido do comando save, dá que salvou e não salva.

    Tentei exportar via FTP a configuração teste de uma ONU para jogar em outra, nada. O FTP inicia a conexão mas não faz upload de nada, simplesmente não faz nada. Olho no log do ftp e simplesmente ele inicia o modo binário e não sobe nada.

    AÍ COMEÇA MINHA DESCONFIANÇA COM A FLYTEC:

    Achando que isso tudo era devido ao fw desatualizado, pressionei meu vendedor a conseguir com o pessoal da flytec o FW mais novo. Ele me mandou dois arquivos, e outros dois eu peguei no site da WDC. Nenhum funciona. Se eu tento fazer pelo WebFig todo bugado que veio nela, dá um erro lá de espaço. Se eu tento subir por FTP, o cliente da ONU inicia o download e logo em seguida solta um belo de um comando ABOR e aborta a conexão.

    O vendedor me mostrou a tela de skype entre ele e o "técnico" da flytec, que, num portunhol bem lindo típico daquela propaganda "la garantia soy jo", disse que "estava ainda 'montando' o novo firmware pra colocar" . Cara, como assim o pessoal da flytec montar FW ??? Ou seja, me mandaram o 2510.bin, não consegui de forma alguma subir pra dentro da ONU, e diante da minha pressão, o cara lá soltou que "tá todo mundo usando e tá funcionando" .

    Está, mas cada ativação leva um tempo tremendo de um outro técnico via ANM2000, tempo esse que de vários minutos poderia ser reduzido pra poucos segundos se eu tivesse conseguido fazer funcionar minhas idéias na ONU com FW bugado que eu comprei da flytec.

    Resumo da ópera : próxima leva vou comprar da WDC, não dá pra trabalhar dessa forma. Enquanto é mikrotik, ubnt... dava. Mas agora desse jeito, não vai dar mais.

    PS: se eu estiver equivocado em algo que tenha falado aqui, peço aos colegas que de pronto me corrijam ou critiquem.

    Um abraço,
    Evandro

  2. #2

    Padrão Re: Desabafo Flytec Fiberhome / Aviso

    OLá...Até 15 dias atrás estava trabalhando em uma empresa onde o patrão resolveu trocar o fornecedor de ONU, não tivemos problemas de inicio, até q de repente alguma ONU da rede derrubava todos os clientes de um determinado ramal e só ela ficava ela conectada, dava um trabalhão pra descobrir qual ONU derrubava as outras(mais de 5.000 mil clientes).... até que decidiram substituir todas aquelas porcaria kkk q trabalhão e os clientes quase linchando os técnicos na rua rsrs...



  3. #3

    Padrão Re: Desabafo Flytec Fiberhome / Aviso

    Citação Postado originalmente por Adilson10 Ver Post
    OLá...Até 15 dias atrás estava trabalhando em uma empresa onde o patrão resolveu trocar o fornecedor de ONU, não tivemos problemas de inicio, até q de repente alguma ONU da rede derrubava todos os clientes de um determinado ramal e só ela ficava ela conectada, dava um trabalhão pra descobrir qual ONU derrubava as outras(mais de 5.000 mil clientes).... até que decidiram substituir todas aquelas porcaria kkk q trabalhão e os clientes quase linchando os técnicos na rua rsrs...
    Qual o modelo e marca de ONU estava ocasionando isso ?

  4. #4

    Padrão Re: Desabafo Flytec Fiberhome / Aviso

    Citação Postado originalmente por evandromac Ver Post
    Galera,

    Meu nome é Evandro, eu conduzo uma operação pequena de um provedor em Minas.

    Recentemente migramos para FTTH solução Fiberhome.

    A intenção deste post aqui é alertar os colegas quanto aos equipamentos comprados na flytec/py.

    Depois de toda a rede implantada, fui alertado pelo pessoal da empreiteira que fez o cabeamento que certas ONU's da fiberhome estavam apresentado problemas para modo roteado, como perda de pacotes e latência estratosférica.

    Fui pesquisar na internet e achei relatos de que certos revendedores no PY de fiberhome pegam ONU's recondicionadas, fazem macumba, ressuscitam e enfiam nelas FW completamente problemáticos que - não sei como - eles mexem. Não acreditei, imaginando que somente o pessoal da fiberhome teria como mexer em seus próprios FW.

    Pois bem, como sou amigo do revendedor, comprei um lote de AN-5506-01-A, para funcionar em PPPoE modo roteado.

    Funciona? Funciona.

    Porém, veio com FW 0509 (enquanto que o mais atual, pelo que me consta, é o 2510 ou 2512).

    Meus problemas começam com o provisionamento:

    De pronto, eu quis estudar o protocolo TL1 para agilizar as ativações de modo que ao espetar a ONU no PTO ou no drop, com apenas alguns cliques numa interface web o técnico conseguisse fazer a ativação. Ok, achei os comandos, mas não achei os comandos para configurar a WAN da ONU remotamente. Posso estar com versão desatualizada do manual, mas o caso é que não tinha.

    De modo que procurei outra solução, que seria no caso desenvolver uma aplicação que logasse via telnet na ONU, localmente, deixasse ela já em ponto de bala para que o técnico só espetasse ela e autorizasse (na tal interface web a ser desenvolvida), sendo que ela já viria pronta com tudo, inclusive com a porta WAN configurada pra PPPoE com login/senha/vlan e tudo o mais.

    Pois bem, aí começa. Você loga via telnet e até tem um helpzinho ali, mas você dá o comando, e dá erro. As vezes até dá que deu certo, mas aí vc vai ver, não salvou. Você dá o comando novamente seguido do comando save, dá que salvou e não salva.

    Tentei exportar via FTP a configuração teste de uma ONU para jogar em outra, nada. O FTP inicia a conexão mas não faz upload de nada, simplesmente não faz nada. Olho no log do ftp e simplesmente ele inicia o modo binário e não sobe nada.

    AÍ COMEÇA MINHA DESCONFIANÇA COM A FLYTEC:

    Achando que isso tudo era devido ao fw desatualizado, pressionei meu vendedor a conseguir com o pessoal da flytec o FW mais novo. Ele me mandou dois arquivos, e outros dois eu peguei no site da WDC. Nenhum funciona. Se eu tento fazer pelo WebFig todo bugado que veio nela, dá um erro lá de espaço. Se eu tento subir por FTP, o cliente da ONU inicia o download e logo em seguida solta um belo de um comando ABOR e aborta a conexão.

    O vendedor me mostrou a tela de skype entre ele e o "técnico" da flytec, que, num portunhol bem lindo típico daquela propaganda "la garantia soy jo", disse que "estava ainda 'montando' o novo firmware pra colocar" . Cara, como assim o pessoal da flytec montar FW ??? Ou seja, me mandaram o 2510.bin, não consegui de forma alguma subir pra dentro da ONU, e diante da minha pressão, o cara lá soltou que "tá todo mundo usando e tá funcionando" .

    Está, mas cada ativação leva um tempo tremendo de um outro técnico via ANM2000, tempo esse que de vários minutos poderia ser reduzido pra poucos segundos se eu tivesse conseguido fazer funcionar minhas idéias na ONU com FW bugado que eu comprei da flytec.

    Resumo da ópera : próxima leva vou comprar da WDC, não dá pra trabalhar dessa forma. Enquanto é mikrotik, ubnt... dava. Mas agora desse jeito, não vai dar mais.

    PS: se eu estiver equivocado em algo que tenha falado aqui, peço aos colegas que de pronto me corrijam ou critiquem.

    Um abraço,
    Evandro
    Tenho algumas aqui que é exatamente o que você relatou.
    Não sobe outro firmware nem com reza brava, e algumas causando o alarm BIP8 ou simplesmente perdendo sinal, substitui e resolveu o problema.
    Exemplo: Power Meter medindo -24.30 e a ONU -29.92 ~ -31.40. Substitui a ONU e detecta -24.70. Varias veio assim.



  5. #5

    Padrão Re: Desabafo Flytec Fiberhome / Aviso

    Aqui uso algumas compradas na Flytec, mas somente em bridge (tive tantos problemas com ela roteado que desisti).

    Vou verificar amanhã cedo qual a versão do firmware (que pre ser sincero não reparei).

  6. #6

    Padrão

    Citação Postado originalmente por Adilson10 Ver Post
    OLá...Até 15 dias atrás estava trabalhando em uma empresa onde o patrão resolveu trocar o fornecedor de ONU, não tivemos problemas de inicio, até q de repente alguma ONU da rede derrubava todos os clientes de um determinado ramal e só ela ficava ela conectada, dava um trabalhão pra descobrir qual ONU derrubava as outras(mais de 5.000 mil clientes).... até que decidiram substituir todas aquelas porcaria kkk q trabalhão e os clientes quase linchando os técnicos na rua rsrs...
    Aqui ontem uma dessas parou de subir o PPPoE. Nem tentava autenticar, nada. Eu olhei, configuração correta, mas o serviço na WAN caiu e não levantava mais. Só trocando. ONU marcada pra devolução/RMA já. É brincadeira...