+ Responder ao Tópico



  1. #1

    Padrão 2 OSPF em um concentrador pppoe

    E aí pessoal, então, estou com uma duvida aqui me matando e não estou conseguindo pensar em um jeito para resolver.
    Então é assim, eu tenho 2 rbs antigas que as portas são 10/100 ainda não são gigabit, então eu estou usando uma para fazer o firewall e nat e a outra para autenticar minhas maquinas via pppoe.
    O problema é que faço o balance de 2 linhas de 50 mega e enviando para a minha concentradora pppoe, só que agora eu gostaria de colocar mais uma linha de 50 megas como a rb tem 5 portas queria colocar essa nova linha para sair por outra porta da rb, mas não estou sabendo como.
    Estou enviando uma imagem para vocês verem porque não sei se soube explicar direito. Obrigado
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Diagrama em branco.png
Visualizações:	16
Tamanho: 	20,2 KB
ID:      	70205  

  2. #2

    Padrão

    Após matutar semanas finalmente agora consegui (pouco tempo depois da postagem) mas pelo menos vou postar meus resultados e o que usei caso alguém um dia passe pelo mesmo problema.

    Onde fica o meu PPPOE:

    /ip route
    add distance=1 gateway=10.1.1.1 routing-mark=ether1
    add distance=1 gateway=10.2.2.1 routing-mark=ether2
    /ip route rule
    add src-address=10.0.1.0/24 table=ether1
    add src-address=10.0.2.0/24 table=ether2

    Onde recebe meus links:

    /ip route
    add distance=1 gateway="Discador 1" routing-mark=Rota1
    add distance=1 gateway="Discador 2" routing-mark=Rota2
    add distance=1 gateway="Discador 3" routing-mark=Rota3
    add distance=1 gateway="Discador 1"
    add distance=2 gateway="Discador 2"
    add distance=3 gateway="Discador 3"
    add distance=1 dst-address=10.0.1.0/24 gateway=10.1.1.2
    add distance=1 dst-address=10.0.2.0/24 gateway=10.2.2.2
    /ip route rule
    add src-address=10.0.1.0/24 table=Rota1
    add src-address=10.0.1.0/24 table=Rota2
    add src-address=10.0.2.0/24 table=Rota3

    Tentando explicar:
    Onde fica meu pppoe tirei o ospf que tinha e criei rotas estáticas marcando elas. Depois eu fui em rules e coloquei a minha faixa de ip dando a entender que apenas aquela faixa de ip passará por aquele link (cabo conectado direto na outra rb) e na minha rb de borda também fiz as rotas estáticas e depois fui em rule e apontei para onde cada ip ia passar também. Sou um entusiasta no mikrotik, então se alguém for tentar isso também, teste bem, aqui funcionou.