+ Responder ao Tópico



  1. #1

    Unhappy Nano Loco M5 não liga

    Olá a todos! Então, esse rádio parou de funcionar em um dia de sol, sem raios nem chuva. Simplesmente não liga, já testei cabos e fontes diferentes. Abri ele e notei que a bobina (L9) estava esquentando bastante juntamente com o diodo (D36), então já sei que há um curto nessa linha. O pior é que removi o diodo, os capacitores, a bobina e o curto ainda continua na placa quanto faço o teste nas ilhas dos capacitores. Agora n sei mais pra onde ir, já testei de tudo nessa placa, até o regulador de tensão já troquei e nada.Clique na imagem para uma versão maior

Nome:	         photo_2021-10-27_10-26-57.jpg
Visualizações:	17
Tamanho: 	254,9 KB
ID:      	70533

  2. #2

    Padrão Re: Nano Loco M5 não liga

    O jeito é ir seguindo a trilha do pino 1, tem as vezes um diodo rumo ao pino 8, tem capacitores rumo ao GND, mais pra frente tem os chipsets, normal queimar por calor (Justo em dia de sol forte, o plástico bege no sol chega nos 75°C dentro do plástico sem ventilação).

    É chato ficar tirando os CI's mas é o jeito, não lembro quais tem alimentação direto do Z1212, acho que é só o chipset/cpu e o chipset de RF e os CI de saída, que são aqueles 2 CI's Sige-alguma-coisa, acho que 2533 no Loco M5, deve ter regulador pra outra tensão pra ram, rom e cia, esses costumam funcionar em tensão mais baixa. Mas esses outros reguladores menores também podem dar curto.

    Eu ficaria entre o chipset principal (A CPU, o com dissipador), e os 2 amplificadores de saída, acho que Sige 2533, geralmente são eles que entram em curto (As vezes só esquentam a ponto de queimar o dedo, as vezes é curto tão seco que até queima o Z1212 por calor, ou simplesmente não deixam ele funcionar.

  3. #3

    Cool Re: Nano Loco M5 não liga

    Citação Postado originalmente por rubem Ver Post
    O jeito é ir seguindo a trilha do pino 1, tem as vezes um diodo rumo ao pino 8, tem capacitores rumo ao GND, mais pra frente tem os chipsets, normal queimar por calor (Justo em dia de sol forte, o plástico bege no sol chega nos 75°C dentro do plástico sem ventilação).

    É chato ficar tirando os CI's mas é o jeito, não lembro quais tem alimentação direto do Z1212, acho que é só o chipset/cpu e o chipset de RF e os CI de saída, que são aqueles 2 CI's Sige-alguma-coisa, acho que 2533 no Loco M5, deve ter regulador pra outra tensão pra ram, rom e cia, esses costumam funcionar em tensão mais baixa. Mas esses outros reguladores menores também podem dar curto.

    Eu ficaria entre o chipset principal (A CPU, o com dissipador), e os 2 amplificadores de saída, acho que Sige 2533, geralmente são eles que entram em curto (As vezes só esquentam a ponto de queimar o dedo, as vezes é curto tão seco que até queima o Z1212 por calor, ou simplesmente não deixam ele funcionar.

    Muito obrigado! Com sua ajuda descobri que o amplificador da chain horizontal estava em curto. Retirei ele e o curto nas ilhas dos capacitores sumiu e o rádio ligou normalmente. Porém tentei acessar no PC e mesmo a LAN indicando tráfego não conectou. Decidi resetar, e pra minha surpresa ao pressionar o reset, o rádio apagou e só ficou aceso o led do power. Vou desistir desse trem, deixar ele pra retirar peças, perdi muito tempo já com ele. Mais uma vez, obrigado!

  4. #4

    Padrão Re: Nano Loco M5 não liga

    Nuns casos de ter tráfego mas não conectar, ao mudar pra 10M até conecta, mas em geral é chipset morrendo, pode até notar que geralmente esquenta. Tem quem as vezes veja isso que resolve com regravação do firmware, mas nunca vi, deve ser em situações onde o chipset esquenta. Pra mim se der rede só em 10M o chipset tá escorregando pra cova, vai morrer de calor em poucos dias/semanas de uso se insistir.

    Eu troco só o básico porque realmente dá pra gastar 100 horas pra reparar isso e lucrar/economizar o equivalente a 5 horas de trabalho, mesmo com dolar alto e isso custando R$ 800 não compensa mexer tanto, cada esquentada na placa pra tirar CI com ar-quente detona com 10% da vida útil de uns capacitores sólidos, gasta semanas no reparo e depois o aparelho começa a travar depois de poucos meses, porque os componentes quentes já estão morrendo.