+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Função Mail() não funciona

    caros amigos,

    Instalei o RedHat 7.2 e estou usando como servidor web.

    Tenho o Apache 1.3.23.

    Meu problema está que utilizo a função mail() do php e nada é enviado.

    Sou praticamente leigo e se alguém pudesse me dar uma ajuda ficaria imensamente grato.

    Obrigado a todos.

    Roger

  2. #2
    paulogrifo
    Visitante

    Padrão Função Mail() não funciona

    ((
    Vc está usando todos os parametros corretamente com contas válidas, com serviços pop, smtp e imap (?) ativos.

    Vc já testou por um webmail (tipo -> squerrimail) via php no ar, para ver se seu conjunto de configurações / serviços estão OK

    Já testou acessar seus emails via Kmail por exemplo?

    Estes são alguns testes básicos....

    ))



  3. #3
    Visitante

    Padrão Função Mail() não funciona

    A questão é justamente esta:

    Nem sei por onde começar entende?

    Acho que dei muita sorte em colocar o site no ar mas não configurei nada especifico nele.

    Os emails estão sendo um problema pra mim....Você poderia me ajudar a configurar o sendmail no redhat 7.2?

    Ou se tiver alguma alternativa agradeceria muito.

    Obrigado

    Roger

  4. #4

    Padrão Função Mail() não funciona

    a função mail() do PHP tem vários parâmetros e um deles eh especificar qual vai ser o usuário que vai mandar o email... por ex:
    mail("[email protected]","ASSUNTO","CORPO DO EMAIL","From: <a href="mailto:[email protected]:">[email protected]com.brnContent-Type:</a> text/html; charset=us-ascii")