+ Responder ao Tópico



  1. #1
    galera, depois que atualizei o php meu webmail parou de funcionar. quando eu tento me logar, ele retorna dizendo que a conexão falhou. O q pode ser isso?

  2. #2
    thiagog
    ja verificou se o arquivo php.ini foi copiado para o dir ../cgi-bin/ do seu servidor web ?

    senao mesmo depois de atualizado vai dar pau mesmo.

    []s



  3. #3
    paulogrifo
    ((
    o php um arquivo de configuração em:
    /etc/php/apache/php.ini
    onde nas versões mais novas vem com a opção sxaf_mode em ON que deve ser desligada (off) para ser compatível com sistemas anteriores.
    veja em :
    https://under-linux.org/modules.php?name=Sections&sop=viewarticle&artid=145
    no número (6)


    Até+
    ))

  4. #4
    Valeu pela ajuda galera. O problema estava num pacote chamado pear, que eu tinha que jogar em cima de /usr/share/php das versões antigas do php (4.0.6)
    para que o imp funcionasse. Quando eu tirei esse pacote e deixei o /usr/share/php com os arquivos da versao 4.1.2 do php tudo voltou a funcionar novamente.
    Alguém sabe pra q server esse pear?

    Valeu






Tópicos Similares

  1. help: webmail imp
    Por vandemberg no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-03-2003, 12:44
  2. firewall x webmail ou firewall x php?
    Por eclaudin no fórum Segurança
    Respostas: 3
    Último Post: 23-08-2002, 04:14
  3. Webmail TWIG
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-08-2002, 18:57
  4. IMP 3.0
    Por shido no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-07-2002, 11:31
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L