+ Responder ao Tópico



  1. #1
    aryjr
    Fala pessoal... ontem aconteceu uma coisa muito estranha aqui no meu roteador... fiquei até tarde tentando descobrir oq foi e por fim... lá pelas 23:00hrs resolvi fazer um backup do servidor e instalar o Conectiva Linux 8.0 de novo... foi assim ó... de repente eu precisei me logar no servidor e quando fui efetuar o login... estava travado... não conseguia me logar pois quando ia digitar o nome do usuário e a senha ele não me deixava entrar... então eu tentei me conectar via ssh e nada... o sshd pedia o usuário e a senha... e ao me conectar ele fechava a conexão... nem o CTRL+ALT+DEL funcionava na tela de login... bem, aí vc já viu né... como ele não parou de rotear... eu esperei acabar o expediente aqui e meti o dedão no reset... <IMG SRC="images/forum/smilies/icon_smile.gif">... aí quando reiniciou... ao invocar o processo INIT... q lê as informações de inicialização do /etc/inittab certo? dava o erro abaixo... e não iniciava de jeito nenhum... nem passando o parâmetro "single" para o kernel...

    init: Id "1" respawning too fast: disabled for 5 minutes
    init: Id "2" respawning too fast: disabled for 5 minutes
    init: Id "4" respawning too fast: disabled for 5 minutes
    init: Id "3" respawning too fast: disabled for 5 minutes
    init: Id "5" respawning too fast: disabled for 5 minutes
    init: Id "6" respawning too fast: disabled for 5 minutes
    init: no more processes left in this runlevel

    Será q alguém poderia me dar uma dica?

  2. #2
    B4D_D0G
    olha, era bom que vc desse uma olhada no /etc/inittab, no ponto onde ele configura os runlevels ok? <IMG SRC="images/forum/smilies/icon_biggrin.gif">



  3. #3
    de uma olhada no /etc/inittab e veja se ninguém mudou nada. Se tiver erro de sintaxe nas entradas que chamam os getty,ele vai ficar dando esse erro.
    Veja também se não foi apagado os arquivos de dispositivo da console, tty, etc

  4. #4
    sainT
    configuracao de video






Tópicos Similares

  1. Menssagem de erro no qmail
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-02-2005, 20:41
  2. Erro no Kernel 2.6.5 --> kernel panic : no init found
    Por aspenbr no fórum Servidores de Rede
    Respostas: 5
    Último Post: 17-06-2004, 07:45
  3. Erro no Squid. /etc/init.d/squid: line 162: 3597 Abortado
    Por odbc no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-05-2004, 08:52
  4. erro no WINE
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-11-2002, 06:52
  5. re: erro no linux
    Por haysar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-06-2002, 17:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L