Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola,

    Temos tres predios interligados atraves de dois links de 512K e uma saida para a Internet, tambem, de 512K. Utilizo roteadores Digitel e RedHat 7.3. Os tres blocos possuem algo em torno de 90 computadores todos acessando a rede atraves do squid. Bom o fato e que quando todas as maquinas estao ligadas o roteador principal esta travando (e preciso religa-lo). No hub no qual estao ligados o roteador principal e o servidor o led indicador de colisao do roteador, pisca, nao tao intensamente, mas o do servidor nao pisca. O squid poderia contribuir para , ou gerar, estas colisoes? Uso varios hubs, diminuir o numero dos mesmos influenciaria na eleiminacao das colisoes? O travamento poderia se dar por outra causa? Ja que o numero de maquianas nao e tao grande assim.

    []s
    Alanperes

  2. #2
    Valhalla


    [ Esta mensagem foi editada por: Valhalla em 12-11-2002 10:08 ]



  3. #3
    dark_exs
    Isso pode acontecer por varias causa vc tem que ir eliminando possibilidades.
    Na sua rede teve alguma mudança de configuração? Já vi rede entrar completamente em pane porque o roteador estava com configurações antigas, foi necessario que zerar o roteador e configurar tudo novamente.
    Outro ponto, pode ser a placa do servidor, se vc utiliza as "MADE IN PARAGUAI", seria bom vc colocar uma 3com, se sua rede tem um grande fluxo de informação que passe pelo servidor.
    Seria bom vc colocar um switch na rede como principal, diminuiria bem o seu problema.
    Pq o HUB envia os pacotes em broadcast, ou seja todos os seu computadores recebem as mesmos pacotes mesmo não sendo dele, já o switch não faz esse procedimento, ele sabe qual é a porta que deve ser enviado os pacotes e envia só por ela.

    Assim sendo vc poderia colocar o switch ligado ao seu servidor e os hub´s que estão ligados nos predios serem ligados no switch.

    Um esquema legal vc pode encontrar nesse link:
    http://www.clubedasredes.eti.br/rede0003.htm

    Qualquer coisa, escreva...

  4. #4
    B4D_D0G
    acho ainda que tb pode ser problema de falta de memoria, jah que estamos falando de proxy...todo proxy usa cache, se o cahce estiver muito grande e sua maquina não estiver preparada para alta memoria, tanto fisica quanto swap...a máquina trava mesmo, é como um carro sem combustível...
    <IMG SRC="images/forum/icons/icon_wink.gif">



  5. #5
    B4D_D0G
    Se vc quiser uma mãozinha para estruturar sua rede legal, eh soh me avisar...
    <IMG SRC="images/forum/icons/icon_wink.gif">






Tópicos Similares

  1. Travamento no dwl-900ap+
    Por Daniel_Fe no fórum Redes
    Respostas: 10
    Último Post: 28-08-2005, 21:30
  2. Travamento
    Por MatheusRoberto no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 18-08-2005, 13:08
  3. travamento+especialista
    Por LinuxKids no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 28-03-2005, 14:58
  4. travamento so servidor!
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-08-2004, 08:13
  5. Travamento de Disquete no RedHat 9
    Por Rômulo Alves no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 29-07-2004, 22:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L