Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Francisco
    Ola colegas Linuxers.. blz.
    Estou com dois problema urgentes:
    1- Utilizo o Netscape Navigator 7.0 e quando o inicializo todo o ambiente do KDE se distorce, perde resolução, ficando apenas a (as) janelas do Netscape com resolução normal, (mais quando na pagina tem alguma animação em Flash ou similar elas tb aparecem distorcidas), quando minimizo o netscape a resolução volta ao normal (800x600 em 16bits).

    2-Quando abro algumas páginas (como a www.hotmail.com ou a do www.itau.com.br) elas aparecem entretanto quando tento logar no hotmail ou utilizar algum recurso especifico no www.itau.com.br o navegador me manda uma mensagem de site não encontrado (mais quando tento fazer o mesmo no IE 6.0 em W98SE as páginas abrem e tudo funciona normalmente.

    Quanto ao primeiro problema eu estou perdido, não faço a menor ideia do que seja, mais o segundo eu acredito que seja algo relacionado ao DNS pois esta maquina é um host em uma rede com servidor W2K server c/ wingate, não tenho certeza mais acho pois a partir de maquina windows quando pingo um nome de maquina ele responde e nesta maquina linux eu so pingo Ip´s.

    Alguém pode me ajudar ???
    Desde já agradeço pela atenção.

    Francisco.

  2. #2
    Mr_Mind
    a segunda questao podera´ ter haver com o suporte SSL do Netscape... a primeira .. nao sei .. falta de memoria???

    <IMG SRC="images/forum/icons/icon_confused.gif">



  3. #3
    Francisco
    qual seria a configuração ssl adequada ???
    128mb de memoria não é suficiente?

  4. Vc acessa todas as paginas por proxy?



  5. #5
    Francisco
    Sim, a maquina em questão esta com o conectiva linux 8, KDE, e navegador Netscape 7.0 atualizado.
    o servidor é uma maquina W2K server com wingate como proxy. ela tá perfeitamente configurada (pelo menos para as maquinas windows) e tenho dois problemas, um é o da navegação (não abrir esta ou aquela página, que pode ser um problema relacionado a segurança e outro é um problema de DNS pois a partir desta maquina linux eu não consigo pingar nomes na LAN só ip&acute;s quando de hosts windows eu consigo pingar tanto nomes quanto ip&acute;s.

    Qualquer informação é bem vinda.

    Vida longa ao Linux !

    Sem mais, agradeço a atenção.

    Francisco J Badaró.






Tópicos Similares

  1. Navegação internet através do túnel IPsec
    Por Mussolini no fórum Redes
    Respostas: 4
    Último Post: 10-12-2015, 07:34
  2. Distribuindo a navegação com dois links de internet
    Por dbboin2000 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-04-2008, 10:30
  3. HotSpot - Navegação no Internet
    Por rodrigorso no fórum Redes
    Respostas: 4
    Último Post: 11-04-2008, 08:11
  4. LIberar outllok e bloquear a navegação Internet
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-06-2007, 16:31
  5. Bloquear Navegacao a Internet
    Por black_burn no fórum Servidores de Rede
    Respostas: 7
    Último Post: 11-01-2005, 12:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L