+ Responder ao Tópico



  1. #1
    Aí galera, estou tentando instalar o pacote compat-libstdc++-7.3-2.96.110.i386.rpm, no mandrake 8.1,mas quando começa a instalar dá uma mensagem dizendo que ocorreu um conflito com um outro arquivo libstdc++:
    file/usr/lib/libstdc++-3-libc6.2-2.10.0.so from install of compat-libstdc++-7.3-2.96.110 conflicts with file from package libstdc++2.10-2.96-0.62mdk
    Já procurei ele no diretório especificado, mas não encontrei.
    Alguém sabe que maldito arquivo é este?????

    Valeu !!!
    Waldir
    <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif">

  2. #2
    AndrewAmorimdaSilva
    Está ocorrendo conflito entr os pacotes...se você for atualizar, dê um rpm -Uvh compat-libstdc*****.rpm.

    Para ver qual pacote está instalado, dê um rpm -qa compat-libstdc****

    Se for o caso, desinstale o pacote que existe e instale o novo..ok! <IMG SRC="images/forum/icons/icon_eek.gif"> <IMG SRC="images/forum/icons/icon_wink.gif">






Tópicos Similares

  1. Load balance com conflito no rb concentradora
    Por Davidson no fórum Mikrotik
    Respostas: 1
    Último Post: 03-05-2017, 07:08
  2. Conflitos nos ETHs!!!
    Por nunesdutra no fórum Servidores de Rede
    Respostas: 4
    Último Post: 21-09-2009, 16:27
  3. conflito no mikrotik
    Por adsumus no fórum Redes
    Respostas: 3
    Último Post: 11-09-2008, 11:07
  4. Conflito no som
    Por pedrofenix no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-06-2005, 21:27
  5. som On-Borda da conflito no Off-Board
    Por ceinma no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 25-12-2003, 21:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L