+ Responder ao Tópico



  1. #1
    AndrewAmorimdaSilva
    Visitante

    Padrão Sendmail sem dominio.

    Fala galera,

    Seguinte, como faço para tirar o @dominio.com.br quando envio uma mensagem???

    Tipo sei que tem uma configuração no arquivo sendmail.cf, já olhei e não descobri, tb fiz testes e nada.

    Tipo, existem 300 usuário do sendmail, só que é um saco ter que ficar escrevendo [email protected] , queria que fosse só com o nome do usuário...ok???


    Alguem poe me ajudar? <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif">

  2. #2
    wellington
    Visitante

    Padrão Sendmail sem dominio.

    O sendmail não tem nada haver com isso, ele é um MTA, Mail Tranfer Agent, ele só serve para enviar o email de um lugar para o outro.
    O Netscape tem esta função que vc deseja, bastando que vc o cadastre no seu catálogo de endereços.



  3. #3
    AndrewAmorimdaSilva
    Visitante

    Padrão Sendmail sem dominio.

    Acho que não hein caro colega, pois já ouvi dizer que dá para fazer isso.... <IMG SRC="images/forum/icons/icon_confused.gif">

  4. #4
    AndrewAmorimdaSilva
    Visitante

    Padrão Sendmail sem dominio.

    Por favor, alguma ajuda...

    Será só este o método??



  5. #5
    Valhalla
    Visitante

    Padrão Sendmail sem dominio.

    Vc ja tentou utilizar o webmin acho que ele pode te dar uma força nisso.
    www.webmin.com

  6. #6

    Padrão Sendmail sem dominio.

    oq o wellington falou está certo... isso não eh no sendmail!!!!
    eu usava o cliente de email do netscape que por padrao completava o dominio e agora mudei para o evolution e ele não completa mais...
    isso eh configuração do cliente de email mesmo



  7. #7
    AndrewAmorimdaSilva
    Visitante

    Padrão Sendmail sem dominio.

    valeu colegas, esse método é ultilizado no exchange server da micros%4#†, mas lembro-me de que isso é possível, mudando uma configuração no sendmail mesmo, li isso em uma revista, quando o client manda um email para fora, ele adiciona o dominio , quando manda para usuários dentro da empresa, ele tira o dominio, vou tentar pesquisar mais, trago novidades!

    obrigado pelas ajudas..
    Um abraço, <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif">