Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Aquini
    Tenho o squid rodando em uma máquina, que mesmo depois de reinstalado várias vezes, permanece apenas poucos minutos funcionando e logo trava, exibindo o seguinte status:
    squid parado mas seus subsistemas estão trancados!

    Alguém saberia o que pode ser feito com relação a isto?

  2. Nossa jah me matei muuuuuuuuito com isso tb....
    isso acontece pq ele num ta conseguindo ver o seu hostname... vc tem q especificar na mao a variavel
    visible_hostname seudominio.com.br

    Caso isso não resolva peque o log de erros do squid e poste ele aqui.
    /var/log/squid/ <IMG SRC="images/forum/icons/icon_wink.gif">



  3. #3
    AndrewAmorimdaSilva
    Tive o mesmo problema e resolv dessa forma acima.


    Falow! <IMG SRC="images/forum/icons/icon_eek.gif">

  4. #4
    Danielvb
    Tbm tive o mesmo problema com isso, mais no meu caso é diferente, porque o diretório /var/spool/squid estava com o espaço muito pequeno e com isso depois de alguns segundos o meu SQUID parava. portanto tente aumentar o diretório para ver se resolve... se você conseguiu resolver com as opções mandadas para você fazer logo acima parabéns, más se ainda não conseguiu tente fazer o que eu te passei mais se tbm não conseguir me mande uma mensagem ou poste novamente o seu erro que tentaremos ajuda-lo <IMG SRC="images/forum/icons/icon_wink.gif">



  5. #5
    Valhalla
    Depois de seguir as instruções acima não esqueça de dar um "squid -k reconfigure" e veja se funcionou.






Tópicos Similares

  1. Erro no squid
    Por mutante697 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-06-2004, 07:19
  2. Erro no Squid. /etc/init.d/squid: line 162: 3597 Abortado
    Por odbc no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-05-2004, 08:52
  3. Erro no Squid
    Por FabioDaniel no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-12-2003, 16:47
  4. erro no squid
    Por rlucatto no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-06-2003, 17:38
  5. Erro no squid (No running copy)
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-06-2003, 11:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L