+ Responder ao Tópico



  1. #1
    Futuremax
    Estou com graves problemas, meu php não compila.....
    o primeiro erro que ele retorna é o seguinte:

    redefinition of ´socklen_t´

    Depois ele vira a dar um monte de erros nesses sock* o que faço??? Detalhe, to tentando instalar ele com o parametro

    --with-oci8=/u01/oracle/...

  2. #2
    BrunoPiaui
    Olha, eu nunca compilei o PHP p/ Oracle, mas antes de compila-lo (se for com o apache) tem que configurar primeiro o apache (./configure --prefix=/caminho_do_fonte_do_apache) e depois configurar e compilar o PHP.

    Espero ter ajudado!

    Fui!!!!! <IMG SRC="images/forum/icons/icon21.gif">






Tópicos Similares

  1. Problemas para instalar o PPTP(.tar.gz)! Não compila nada!
    Por LinuxAthos no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-08-2003, 08:09
  2. PHP não funciona com mysql
    Por no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 02-06-2003, 09:05
  3. RH 8.1 Phoebe beta não compila o Mysql!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-01-2003, 22:24
  4. Nao Compila RH 8 !!!!
    Por PedroNasc no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-12-2002, 15:16
  5. PHP nao funciona !!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-12-2002, 15:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L