+ Responder ao Tópico



  1. #1
    ricardorocha
    Tenho no embiente da empresa varios micros com SuSE Linux e um canal de radio com a embratel . Recentemente adquiri um servidor Dell e fui ¨obrigado¨ a instalar o Red Hat (Versao <IMG SRC="images/forum/icons/icon_cool.gif">. Quando envio um e_mail (uso o mutt) pelos micros com SuSE a mensagem chega ao destinatario rapidinho. Quando envio pelo Red Hat ela demora umas 2 horas. Alguem pode me dar uma dica do que pode estar errado?

    Agradeco a todos!

  2. #2
    trakkinas
    qual o servidor de mail do red hat? se for sendmail existe um arquivo /etc/sysconfig/sendmail. dentro dele ha uma linha como "QUEUE=2h" ou "QUEUE=120m" que equivale a despachar as mensagens da fila a cada 2 horas ou 120 minutos. experiemte colocar "QUEUE=10s" e reiniciar o sendmail. Ele ira despachr as mensagens a cada 10 segundos.

    abraço!






Tópicos Similares

  1. Erro no envio de e-mail do Postfix
    Por vitormonteiro no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-06-2005, 13:57
  2. Problema no envio de e-mail no Sendmail
    Por wolf no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-04-2005, 08:40
  3. problema no envio de mensagens!
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-07-2004, 13:32
  4. Problemas no envio de formulários por e-mail
    Por TonTux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-01-2004, 11:03
  5. Falhas no envio de e-mail!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2003, 00:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L