Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola , estou realmente injuriado!


    pois tenho exatamente essa configuracao rodando em outro servidor!
    so que nesse nao funfa!
    pq?
    meu /home/hosts/hosts.samba esta perfeito!
    meu /etc/hosts tambem esta perfeito!

    agora pergunto?
    pq isso nao funciona???

    ele me da a mensagem de que o servidor nao esta configurado para transações! (esta msg aparece no ambiente de rede das estações win).

    testparm ta rolando perfeito , nao me fala de nenhum erro!

    oq pode ser isso?



    meu smb.conf segue abaixo:


    #NOTA: execute o comando "testparm" para verificar erros de sintaxe
    # neste arquivo
    #
    #======================= Global Settings ==========
    [global]

    workgroup = meuserver.com.br
    server string = Servidor Samba
    include = /home/hosts/hosts.samba
    printcap name = /etc/printcap
    load printers = no
    printing = bsd

    # Cria um arquivo de log separado de ate 50Kb para cada maquina da rede
    # log file = /var/log/samba/log.%m
    # max log size = 50k

    security = share

    # Melhora a performance do servidor
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192

    # Browser Control Options:
    # set local master to no if you don´t want Samba to become a master
    # browser on your network. Otherwise the normal election rules apply
    local master = yes

    # OS Level determines the precedence of this server in master browser
    # elections. The default value should be reasonable
    os level = 68

    # Domain Master specifies Samba to be the Domain Master Browser. This
    # allows Samba to collate browse lists between subnets. Don´t use this
    # if you already have a Windows NT domain controller doing this job
    domain master = yes

    # Preferred Master causes Samba to force a local browser election on startup
    # and gives it a slightly higher chance of winning the election
    preferred master = yes

    # DNS Proxy - tells Samba whether or not to try to resolve NetBIOS names
    # via DNS nslookups. The built-in default for versions 1.9.17 is yes,
    # this has been changed in version 1.9.18 to no.
    dns proxy = no
    comment = Servidor Linux
    netbios name = Linux
    null passwords = no
    wins support = no
    dead time = 0
    debug level = 0

    #============================ Share Definitions ==============================
    #[homes]
    # comment = Home Directories
    # browseable = no
    # writable = yes
    # public = no
    # only user = yes
    # available = yes
    # user =
    # valid users =
    # max connections = 1
    # valid users = yes

    # printer!
    #[printers]
    # comment = All Printers
    # path = \\maquina-29\hp
    # browseable = yes
    # public = yes

    # Set public = yes to allow user ´guest account´ to print
    # guest ok = yes
    # writable = yes
    # printable = yes

    # This one is useful for people to share files

    [Public]
    comment = Diretorio publico
    path = /
    force create mode = 0777
    force directory mode = 0777
    public = yes
    browseable = yes
    available = yes
    guest ok = yes
    writable = yes

    [cd-rom]
    comment = CD-Rom do Servidor
    path = /mnt/cdrom
    read only = yes
    browseable = yes
    only user = no
    guest only = no
    writable = no
    available = yes
    public = yes

    <IMG SRC="images/forum/icons/icon_frown.gif"> <IMG SRC="images/forum/icons/icon_frown.gif">


    []os

    MAJOR

  2. cara a configuracao é esta mesma
    vc ta tentando rodar o smb como root



  3. Pô benatto......


    hauhahuahuhuhu

    lor Manowww hehehehe

    to sim !!!!

    HELLLLLLLPPPPPPPPPP!!!!!!


    []os


    MAJOR


    <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif">

  4. Tente adicionar a seguinte linha nos shares:

    valid users = usuario1, usuario2, usuario3

    Onde cada usuario eh o que esta no cliente windows.

    []&acute;s
    Fernando



  5. certo Psy , + isso ja nao é feito pelo meu hosts.samba ???!!!!
    <IMG SRC="images/forum/icons/icon_confused.gif">

    o problema e que esse smb.conf funciona , + nao esta funcionando nessa maquina que acabei de reinstalar , apenas apliquei meu backup.

    Não estou entendendo pq não funciona!

    + Valeww psy!






Tópicos Similares

  1. É possivel editar o smb.conf do zero?!
    Por Cleo__ no fórum Servidores de Rede
    Respostas: 6
    Último Post: 05-07-2004, 21:24
  2. galera, da uma olhada nesse smb.conf
    Por Cleo__ no fórum Servidores de Rede
    Respostas: 4
    Último Post: 23-06-2004, 00:59
  3. Erro ao logar no Samba ( smb.conf )
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-06-2004, 11:09
  4. Editando smb.conf
    Por GuE no fórum Servidores de Rede
    Respostas: 13
    Último Post: 07-11-2003, 14:09
  5. copiar smb.conf para outro servidor, funciona?
    Por mauluco no fórum Servidores de Rede
    Respostas: 7
    Último Post: 10-12-2002, 15:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L