Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Minha distribuição: Conectiva 8.0
    Situação: 3 máquinas ligadas a roteador 812 ADSL Router sendo, 2 windows e 1 linux

    Desculpem mais estou precisando de ajuda!
    Não estou conseguindo fazer rodar . se alguém puder dar uma ajuda eu agradeço. A placa de rede que eu tenho funciona bem se eu mudar de dhcp para manual (lá em.. rede/nome da máquina...../Modo de configuração) mais andei lendo que eu deveria habilitar dhcp para que o ip fosse automático, pois é quando eu altero para dhcp, ao reiniciar o micro a placa de rede que está em eth0, aparece a mensagem que falhou e, se eu mudo para manual ela inicia nomalmente porem fica só nisso, gostaria de uma ajuda se puder mais detalhada de como configurar para ter acesso a internet nessa máquina linux.
    Agradeço à quem possa me ajudar
    []s
    ZZ

  2. #2
    Danielvb
    é muito estranho... voce esta confirando a eth0 por modo grafico ou texto...

    e quantas placas voce tem instalada no seu micro?



  3. Por qual aplicativo voce esta configurando sua rede?

  4. #4
    Perdigao
    Ola Anonimo...

    bem, o que pode estar acontecendo é de vc ter mais de uma placa de rede e quando carrega em DHCP ele acaba pegando o que não esta com o cabo ligado...
    Outra coisa seria que o seu ADSL não esta configurado como DHCP "Enable" assim somente colocando o ip mesmo.. isso vc pode configurar dentro das configurações do seu Router ADSL http://192.168.7.1/admin.htm ( isso no meu caso) tem que ver quel o ip do seu router...
    Também pode estar configurado para que o gateway (/etc/sysconfig/network) esteja apontando para uma interface diferente da que esta saindo para o hub "GATEWAYDEV=eth*"
    De uma olhadinha nesses casos, qualque coisa avisa a gente aqui pra tentarmos ajudar...

    Abraços,

    Pedigao <IMG SRC="images/forum/icons/icon_razz.gif">



  5. #5
    serrato
    vc configurô a rota de saída no linux????

    []&acute;s
    Serrato






Tópicos Similares

  1. PAM e MARS. PRECISO DE AJUDA!!!!!!!!!
    Por lipealmeida no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-05-2003, 15:19
  2. Preciso de ajuda
    Por Savio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-04-2003, 15:20
  3. Preciso de ajuda....
    Por PandaAzul no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-02-2003, 12:53
  4. sou iniciante e preciso de ajuda
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-10-2002, 06:12
  5. sou iniciante e preciso de ajuda
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-09-2002, 00:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L