+ Responder ao Tópico



  1. #1
    Visitante

    Padrão sm56 motorola

    Opá e ai galera estou com um problema gostaria q alguem me ajudasse legal. por favor eu tenho um modem motorola sm56 e conectiva 7 com o kernel 2.2.19 gostaria de saber se ele funciona com esse kernel, com o 2.4 ele funciona mas fica instável galera por favor se alguem souber me ajude até mais <IMG SRC="images/forum/icons/icon_frown.gif">

  2. #2
    AndrewAmorimdaSilva
    Visitante

    Padrão sm56 motorola

    Kara, blz??

    Seguinte, pelo q sei este winmodem só funciona com a versão 2.4 do kernel, até mesmo o driver só tem para 2.4...fora este..acho que não... um abraço!

    Bom tente o seguinte:

    Simplismente pegue a lib e o shell script do modem e compile para o
    formato .tar.gz...

    Tenta ai...hehe...é uma "gambi" mas...hehe


    Um abraço!!
    <IMG SRC="images/forum/icons/icon_biggrin.gif">



  3. #3
    AndrewAmorimdaSilva
    Visitante

    Padrão sm56 motorola

    Bom ao invés disso...baixe esse tgz aqui http://www.comlinux.com.br/downloads/drivers/sm56_5.1_i386.tgz

    Pronto..acho que irá resolver...

    Um abraço!!! <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon21.gif">

  4. #4
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.925
    Posts de Blog
    1

    Padrão sm56 motorola

    oi

    Olha se conselho fosse bom se vendia mais desta fez eu vou dar um

    SE DESFAÇA DESTE MODEM <IMG SRC="images/forum/icons/icon_smile.gif"> <IMG SRC="images/forum/icons/icon_frown.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_wink.gif"> <IMG SRC="images/forum/icons/icon_eek.gif"> <IMG SRC="images/forum/icons/icon_cool.gif"> <IMG SRC="images/forum/icons/icon_confused.gif"> <IMG SRC="images/forum/icons/icon_razz.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon24.gif">
    pois a motorola descontinuou de omologar o driver pro linux sendo assim depois do cl7 vc naum tem mais modem todos kernel acima de 2.4.18 naum funciona mais
    troque pelo um Lucent pelo menos ele tem driver para todos kernel


    abraços



  5. #5
    Visitante

    Padrão sm56 motorola

    Ai galera agradeço a todos q me ajudaram legal...
    o jeito vai ser trocar mesmo ...eheh mas blz...fuiiii