Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Galera tenho um mandrake 8.1 compartilhando internet para rede local, hoje fiz uma alteração no nível de segurança e no firewall, aí perdi todo o compartilhamento.

    Editei o rc.local e adicionei a seguinte linha:
    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    Mas não consegui refazer o compartilhamento.
    Alquém sabe o que pode ter acontecido????
    <IMG SRC="images/forum/icons/icon_eek.gif">

  2. Limpe as regras de firewall e tente denovo!

    iptables -F
    iptables -t nat -F
    iptables -X
    iptables -X -t nat
    iptables -Z

    seu server esta pingando a internet???
    ping 200.204.0.10 ???

    tente ver se nao digitou nada errado!


    e digite

    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    no console , e veja se ainda fica sem compartilhamento de internet!


    A nao esqueca de fazer um cadastro ai no forum!
    []os

    MAJOR


    <IMG SRC="images/forum/icons/icon_smile.gif"> <IMG SRC="images/forum/icons/icon_smile.gif">



  3. #3
    Major, já executei os comandos que vc me passou mas ainda não funciona.
    Meu Server está pingando na Rede e na Internet.
    Desculpe, assim que consequir resolver este problema me cadastro no underlinux.
    Obrigado por enguanto.
    Waldir <IMG SRC="images/forum/icons/icon_mad.gif">

  4. #4
    Verifique os módulos iptables com lsmod e remova todos com rmmod, depois de limpar as regras com os comandos já mesncionados pelo MAJOR e seja mais específico na hora de informar o mascarmento tipo:

    iptables -t nat -A POSTROUTING -s 192.168.0.0/24 -o eth0 -j MASQUERADE

    onde claro deve subtituir 192.168.0.0/24 pelo endereço de sua rede e verifique se o eth0 é realmente sua interface de saída.
    <IMG SRC="images/forum/icons/icon_razz.gif">



  5. Waldir , vc disse que fez algumas alteracoes no nivel de seguranca certo??

    vc poderia passar ele para o pessoal do forum dar uma olhada???

    talvez vc tenha digitado algo errado , sei la...

    []os

    MAJOR <IMG SRC="images/forum/icons/icon_wink.gif">

    [ Esta mensagem foi editada por: MAJOR em 10-12-2002 21:35 ]






Tópicos Similares

  1. Samba não compartilha
    Por mmtn no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-04-2005, 10:35
  2. Respostas: 6
    Último Post: 04-10-2004, 13:39
  3. FireWall não compartilha a conexão....Ajudem
    Por lacierdias no fórum Servidores de Rede
    Respostas: 20
    Último Post: 06-07-2004, 19:36
  4. Speedy Home - Não Compartilha Mais
    Por Vaza no fórum Servidores de Rede
    Respostas: 7
    Último Post: 21-06-2004, 15:28
  5. Respostas: 0
    Último Post: 05-06-2003, 11:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L