+ Responder ao Tópico



  1. #1
    ATNunes
    Visitante

    Padrão Inicialização do Squid

    Galera, instalei o redhat 8.0 aki no trampo e depois baixei o squid 2.5.

    Configurei o squid, e até ai tudo bem.

    O problem é que o squid não aparece como serviço para que eu possa inicializa-lo no boot da máquina, ele só funciona quando o chamo manualmente....

    Tentei coloca-lo no rc.local porém nada do que eu coloque lá parece inicializar com o linux.

    Alguém tem alguma luz???

    Obrigado a todos

  2. #2
    Celio
    Visitante

    Padrão Inicialização do Squid

    Bem, eu instalei do proprio disco da RH8, se não me engano o disco 2 até...
    Roda como um serviço do systema. Está tanto servindo pelo ntsysv e pelo chkconfig para ligado ou desligado.



  3. #3

    Padrão Inicialização do Squid

    vc pode colocar ele pra iniciar com o rc.local
    edit o /etc/rc.d/rc.local
    e nele acrescente a linha do executavel do squid...
    por ex:

    /usr/local/bin/squid &

    ai vc olha as opções q ele te da...
    /usr/local/bin/squid -D ,etc....

  4. #4
    ATNunes
    Visitante

    Padrão Inicialização do Squid

    Célio obrigado pela dica, vou fazer o teste que vc me indicou...

    Ice este é outro problema que tenho, o que coloco no rc.local não roda na inicialização da máquina.... o que pode ser???

    Obrigado pela ajuda galera./..



  5. #5
    ATNunes
    Visitante

    Padrão Inicialização do Squid

    Célio funcionou conforme vc havia postado, obrigado.