+ Responder ao Tópico



  1. #1
    pensador-ce
    Visitante

    Padrão coisa do passado.

    galera to precisando da ajuda dos amigos.
    tenho em nosso servidor 3 softs q rodam em nossa rede, 2 feitos com o delphi e um feito em clipper, o pro é o seguinte, deu tilte no programa em clipper e eu não tenho mais o instalador do clipper para fazer as modificações para q ele funcione novamente, ja procurei na net mais não consegui encontrar o download dele, tem algum amigo ai q tenha o instalador para q eu possa consertar este programa?
    agradeço de imediato <IMG SRC="images/forum/icons/icon_biggrin.gif">

  2. #2
    AndrewAmorimdaSilva
    Visitante

    Padrão coisa do passado.

    Desculpe instalador???Não entendi.

    Você está usando linux ou ruwindows???

    Clipper em linux, só com dosemu e flagship que eu saiba...
    Delphi em linux???

    Putz, especifique melhor...

    Um abraço!!! <IMG SRC="images/forum/icons/icon_wink.gif">



  3. #3
    AndrewAmorimdaSilva
    Visitante

    Padrão coisa do passado.

    Se for ruindows, baixe o compilador clipper 5.2 em :

    disco 1
    http://www.caraibanet.hpg.ig.com.br/...r/clip52-1.zip

    disco 2
    http://www.caraibanet.hpg.ig.com.br/...r/clip52-2.zip

    Um abraço!!!!

  4. #4
    pensador-ce
    Visitante

    Padrão coisa do passado.

    blz,
    consegui o instalador aqui num site.
    Bem é um programa em clipper q fica no linux mas roda nas estações linux, eu nao uso o dosemu, fiz apenas o programa, joguei numa área q a galera da rede podesse acessar epronto.
    mas obrigado pela ajuda. <IMG SRC="images/forum/icons/icon_wink.gif">



  5. #5
    AndrewAmorimdaSilva
    Visitante

    Padrão coisa do passado.

    Falow, mas bom...hehe...

    Como você usa??qual é o programa????

    Falow!!
    Um abraço!!! <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif">

  6. #6
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.928
    Posts de Blog
    1

    Padrão coisa do passado.

    a vc quer o clipper ????

    eu tenho o 5.2
    serve



  7. #7
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.928
    Posts de Blog
    1

    Padrão coisa do passado.

    o cara velou pela apostila nais naum consegui

    a apostila fala sobre o cl6 pra baixo e eu tenho o 7 tem muita coisa que naum tem

  8. #8
    pensador-ce
    Visitante

    Padrão coisa do passado.

    seguinte, me manda um email com o q vc quer q eu faço um tutorial.
    sobre o programa q uso com o clipper, eu apenas instalei o samba, configurei as maquinas e coloquei o programa dentro da pasta de acesso para os usuários, foi um teste, mas deu certo. <IMG SRC="images/forum/icons/icon_smile.gif">