+ Responder ao Tópico



  1. #1
    Visitante

    Padrão :::SAMBA:::::

    OLÁ Amigos estava usando conectiva 8 e agora instalei o HED_HAT 8 ...e não estou conseguindo configurar o samba pois no arquivo /etc/inetd.conf ele é vazio não tem o swat onde e como configuro o samba no red-hat 8 ????

    Obrigado.....

  2. #2

    Padrão :::SAMBA:::::

    agora ele usa o xinetd...
    dentro do /etc/xinetd.d/ tem alguns exemplos de configuração...



  3. #3
    Visitante

    Padrão :::SAMBA:::::

    Cara é só editar o arquivo /etc/xinetd.d/swat e alterar o valor do parametro disable=yes para disable=no. Agora, restart o xinetd com o comando
    service xinetd restart e é só curtir.

    vou lhe dar um conselho de amigo, aprenda a configurar os serviços em modo texto, assim não precisará recorer a estas ferramentas.

  4. #4
    Lord_Black
    Visitante

    Padrão :::SAMBA:::::

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2002-12-12 11:25, Anonymous wrote:
    Cara é só editar o arquivo /etc/xinetd.d/swat e alterar o valor do parametro disable=yes para disable=no. Agora, restart o xinetd com o comando
    service xinetd restart e é só curtir.

    vou lhe dar um conselho de amigo, aprenda a configurar os serviços em modo texto, assim não precisará recorer a estas ferramentas.
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>



    Eu coloquei a senha do root erra e agora quando eu utilizo //localhost:901, ele só da a mgs bad autorization. Como faço para retornar para colocar a senha certa? e como utilizo o modo texto?

    Grato

    Lord Black