+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Eu pat de novo

    Gatinhos mas antes eu fazia esta configuração do samba digitanto no netscape http://localhost:901 no red_hat num dá não?????

    eu decomentava esta linha em /etc/inetd
    #swat 400

    BJS <IMG SRC="images/forum/icons/icon_wink.gif">

    Feliz Natal

  2. #2
    s3ri4l
    Visitante

    Padrão Eu pat de novo

    meo, tu usa qual distro?
    hauhaua
    se vc tentar xinet... ou ler o samba-faq vc consegue
    =)
    com certeza...


    <IMG SRC="images/forum/icons/icon_biggrin.gif">

    faiz a conf no /etc/smb.conf =) meo....
    tb eh legal =P



  3. #3
    Futuremax
    Visitante

    Padrão Eu pat de novo

    Vc editava o arquivo de configuração pelo netscape???
    Bom se é isso a localização do arquivo no RedHat é padrão:
    /etc/smb.conf
    Lá tem tudo que o samba faz e com certeza o que vc procura, se é que entendi o que vc quer!!
    <IMG SRC="images/forum/icons/icon_wink.gif">

  4. #4
    Visitante

    Padrão Eu pat de novo

    Eu patricia

    Olha no red-hat que eu uso agora no /etc/smb.conf
    não tem nada está em branco quando eu usava o conectivas8 eu editava o /etc/inet.conf


    ae ia no browser e digitava http://localhost:901 e ele me abria o samba entenderam..... <IMG SRC="images/forum/icons/icon_wink.gif">



  5. #5
    Futuremax
    Visitante

    Padrão Eu pat de novo

    Se quizer eu te mando um smb.conf, não é normal ele estar vazio, digite aí um find -name "smb.conf" -print e veja se ele está localizado em outro lugar, caso não ache digite rpm -q samba se não resultar nada então seu samba não está instalado, instale-o e depois poste aki qualquer dúvida ou me manda um e-mail.... [email protected]
    <IMG SRC="images/forum/icons/icon_wink.gif">