Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    eu conseguie ajeitar meu kernel, comecou a subir e pouco antes de subir o X
    ele comecou a dar falta de um modulo la ( eu fiz make modules , make modules_isntall) e ai fico travando pq da falta do modulo
    ai eu resetei a maquina
    e agora ele entra na tela dizendo q tem q faze o fsck la e o automatico nao consegue recupera!

    minha preocup[acao eh maior referente ao modulo q falto, pq?! <IMG SRC="images/forum/icons/icon27.gif">

  2. E qual eh o modulo?



  3. #3
    net-fs algo assim

    ai agora fiz otra vez, ele diz o module /dev/mouse /dev/dsp /

    agora sao varios, inclusive ethenet

  4. Voce poderia por favor postar toda a mensagem de erro aqui?
    /dev/mouse, /dev/dsp, nao sao modulos, sao devices..
    Nao tenho muito que sugerir uma vez que nao sei do erro, mas tente recriar os devices:

    cd /dev
    ./MAKEDEV


    Poste a msg de erro..



  5. #5
    sao os 3 dev/usb (keyboard, mouse e um otro)
    e tambem a ethernet nao sobe







Tópicos Similares

  1. Slackware 10.2 = Kernel Panic na VM!!! - Help
    Por spec2005 no fórum Servidores de Rede
    Respostas: 10
    Último Post: 18-12-2005, 15:39
  2. Erro com ncurses na compilação do kernel
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-03-2004, 09:28
  3. Problemas na atualização para Kernel 2.6.2
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-02-2004, 20:57
  4. Não consigo conectar na net com kernel-2.6.0!!!
    Por wesleysc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-01-2004, 23:15
  5. VPN-Erro na compilação do Kernel
    Por marram no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-09-2003, 22:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L