+ Responder ao Tópico



  1. #1
    Caros colegas, desculpe ter postado nesse forum, porque é urgente.
    Estou com grande pepino aqui com o named, quando eu starto ele, vou olhar o messages e recebo essas menssagens de erro e nao funciona.

    Dec 15 00:01:35 server named[3467]: loading configuration from ´/etc/named.conf´
    Dec 15 00:01:35 server named[3467]: no IPv6 interfaces found
    Dec 15 00:01:35 server named[3467]: listening on IPv4 interface lo, 127.0.0.1#53
    Dec 15 00:01:35 server named[3467]: binding TCP socket: address in use
    Dec 15 00:01:35 server named[3467]: listening on IPv4 interface eth0, 200.xxx.xxx.xx#53
    Dec 15 00:01:35 server named[3467]: binding TCP socket: address in use
    Dec 15 00:01:35 server named[3467]: master.c:250: unexpected error:
    Dec 15 00:01:35 server named[3467]: isc_lex_gettoken() failed: unexpected end of input
    Dec 15 00:01:35 server named[3467]: dns_zone_load: zone xxx.xxx.200.in-addr.arpa/IN: loading master file dominio_pricipal.rev: unexpected error
    Dec 15 00:18:53 server named[3746]: master.c:250: unexpected error:
    Dec 15 00:18:53 server named[3746]: isc_lex_gettoken() failed: unexpected end of input
    Dec 15 00:18:53 server named[3746]: dns_zone_load: zone dominio_principal.com.br/IN: loading master file dominio_principal.zone: unexpected error
    Dec 15 00:18:53 server named[3746]: running

    os dominios virtuais tambem dava esse erro mas eu coloque a tag $TTL 86400 no inicio do arquivo e resolveu, fiz essa mesma coisa nesses dois arquivos que são os do dominio principal da máquina e nao deu certo.
    o sistema usado é RedHat 7.1, bind-9.1.0-10, bind-utils-9.1.0-10. tentei instalar os pacotes do bind que vem no cd 7.2 e nao instalou deu erro de dependencia, um arquivo libcrypto.so.2.

    Qualquer ajuda será bem vinda.
    Obrigado.

  2. #2
    vandemberg
    recriei os arquivos zone e rev do dominio principal que apresentava o erro acima e eles pararam de dar esse erro. agora o que me aparece no messages é o seguinte,

    Dec 15 10:39:24 server named[12126]: starting BIND 9.1.0 -u named
    Dec 15 10:39:24 server named[12126]: using 1 CPU
    Dez 15 10:39:24 server named: arranque do named succeeded
    Dec 15 10:39:24 server named[12128]: loading configuration from ´/etc/named.conf´
    Dec 15 10:39:24 server named[12128]: no IPv6 interfaces found
    Dec 15 10:39:24 server named[12128]: listening on IPv4 interface lo, 127.0.0.1#53
    Dec 15 10:39:24 server named[12128]: binding TCP socket: address in use
    Dec 15 10:39:24 server named[12128]: listening on IPv4 interface eth0, 200.xxx.xx.x#53
    Dec 15 10:39:24 server named[12128]: binding TCP socket: address in use
    Dec 15 10:39:24 server named[12128]: running

    recriei tb o named.ca. Quando dou um ./named status ele me passa a messagem " rndc: connect: not found ", o que será esse " binding TCP socket: address in use" ALGUMA LUZ,????// eu nao sei mais o que fazer.



  3. #3
    vandemberg
    pessoal RESOLVI, a questao do address in use, era porque eu startava o serviço sem antes dar stop. e o rndc eu penei um pouco para configura-lo e deixar funcionando.

    até logo






Tópicos Similares

  1. erro estranho no squid
    Por muganga no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-10-2003, 21:41
  2. Erro Estranho na rede
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 3
    Último Post: 14-09-2003, 16:07
  3. Erro estranho !!!
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-06-2003, 15:40
  4. Ajuda com o named. erro estranho
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-04-2003, 14:28
  5. Erro estranho
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-01-2003, 13:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L