+ Responder ao Tópico



  1. #1
    AndrewAmorimdaSilva
    Visitante

    Padrão Grub - Com 2 HD´s

    Boa tarde,
    Galera, seguinte:

    Instalei redhat em um micro com dois Hd´s, Um para o redhat (30GB) e outrto para ruwindows (5GB).

    Na instalação, ele detectou os dois hd´s e optei pelo grub como "Gestor de arranque...hehehe".

    Só que o linux, ele vai blz....agora o ruwindows não entra..dá pau....alguém sabe como fazer funcionar????

    Não me lembro mas meu arquivo conf do grub está tipo hd1 chainloader +1, e fica nesta tela e não inicia o ruwindows.....

    Instalei o lilo tb mas o mesmo pára na tela depois que dou um enter na opação...aparece "loading windows.." e trava...

    Alguém tem uma resposta???

    Obrigado!!! <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif">

  2. #2

    Padrão Grub - Com 2 HD´s

    Infelizmente a porra do runwindows exige estar na primeira partição do disco master pra funcionar adequadamente!!! (pelo menos ateh o 2000 era assim)

    tente inverter o slave com o master



  3. #3
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Grub - Com 2 HD´s

    Ou, sem ofencas e discriminacoes de modo algum, use linux, nao &acute;linux&acute;.

  4. #4
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.925
    Posts de Blog
    1

    Padrão Grub - Com 2 HD´s

    plha usa o ruindows XP Prpficional
    no seu caso vai funcionar

    ou instale qualquer ruindows no hda1 e instale u linux no hdc1




  5. #5
    AndrewAmorimdaSilva
    Visitante

    Padrão Grub - Com 2 HD´s

    Valeu galera!!!

    A dica do ic3 funcionou, invertendo o slave..


    Muito obrigado.

    Um abraço <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon21.gif">