Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Olá pessoal

    A dias, melhor semanas venho tentando implantar uma vpn aqui com cl8 e fresswan. Muitas erros e dúvidas eu me deparei.

    Hoje aparentemente fiz elas conectarem pelo menos é o que diz os logs, e as rotas. As conexoes estao estabelecidas, porém quando tento pinga de uma maquina cliente para outra maquina cliente ele nao responde.
    Eu dei um traceroute e ele para no primeiro gateway. A estrutura é a seguinte

    cliente1 <---> gateway1 <---internet---> gateway2 <---> cliente2
    192.168.0.1 200.xxx... 200.bbb... 192.168.1.1

    Eu habilitei o ip_forward, setei para 0 o rp_filter, e tambem desliguei o firewal.

    Será que alguem pode me dar uma luz no que posso estar fazendo de errado ? <IMG SRC="images/forum/icons/icon_wink.gif">

    Existe algum lugar para eu ver quem esta barrando no meu gateway si é que está ?

    Não quero desistir agora que estou tao perto... <IMG SRC="images/forum/icons/icon_razz.gif">

  2. #2
    Futuremax
    Uma pequena questão:

    Vc usa NAT no firewall???

    Se usa aí está o problema, se não configurar pra ele responder o ping (Protocolo icmp) não funciona, e se desativar a firewall ele pode não rotear direito, se for esse o problema posta aí denovo perguntando que eu faço uma forca e te ajudo, senão me desculpe a intromissão....



  3. #3
    Maiko
    Nops, uso o firewall sem NAT.

    Alguma solucao há mais?

    <IMG SRC="images/forum/icons/icon_biggrin.gif">

  4. #4
    Maiko
    FUNFO HHAHAHAHAHHAHA
    Té que enfim...HIAULL

    obrigado a todos que me deram um help...


    <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif">



  5. #5
    slyz
    Qual era o problema?






Tópicos Similares

  1. Falta pouco...
    Por thiagotgc no fórum Redes
    Respostas: 7
    Último Post: 25-09-2009, 12:17
  2. Problema com Majordomo e Sendmail (falta pouco)
    Por aspenbr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-04-2008, 08:08
  3. Respostas: 7
    Último Post: 21-12-2006, 22:28
  4. Roteador Linux (falta pouco pra funcionar blezinha)...
    Por Mav3r1ck no fórum Servidores de Rede
    Respostas: 6
    Último Post: 30-04-2005, 17:49
  5. ainda sobre os logs do radius.. agora usando accounting...
    Por dboom no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-09-2002, 22:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L