+ Responder ao Tópico



  1. #1
    vandemberg
    Visitante

    Padrão cbq.init não vai

    Pessoal,
    Aonde é que eu acho o cbq.init que preste ou se algum quizer me mandar por e-mail eu ficaria muito agradecido. por que esse que eu peguei fica dando erro de sintaxe direto. muito chato. o link que tem na seção deste site dá erro tb (é o que eu to tentando no momento.) uso o RH 8.0
    agora o erro tá na linha 748, "" /sbin/cbq: line 748: ` for mark in cho "$CFILE" | sed -n ´/^MARK/ { s/.*=//; p; }´; do´ ""
    ai fica dificil de saber o que é que tá errado.

    Grato

  2. #2
    slyz
    Visitante

    Padrão cbq.init não vai

    Você pegou estes:

    https://under-linux.org/downloads/cbq/

    ?

    Utilizo-os no Slackware perfeitamente. Não sei se no RH 8.0 existe alguma diferença de PATH ou algo do tipo.
    O iproute2 está instalado?



  3. #3
    vandemberg
    Visitante

    Padrão cbq.init não vai

    pronto consegui. instalei o shapecfg que vem no cd e rolou beleza.

    tenho a seguinte duvida.
    o trafego cliente-backbone eu coloco em RULE o ip do cliente seguido de "," e a interface oposta. ok.
    o trafego backbone-cliente o que que eu coloco no RULE? o ip do cleinte?

    grato

    [ Esta mensagem foi editada por: vandemberg em 17-12-2002 16:28 ]

  4. #4
    slyz
    Visitante

    Padrão cbq.init não vai

    Isso, somente o IP.

    Mas fique atento a interface (eth0, eth1) em cada arquivo.



  5. #5
    vandemberg
    Visitante

    Padrão cbq.init não vai

    galera, só queria um ok de voces p/ eu colocar pra rodar.
    o que eu quero é limitar o cliente a 64k, tando up quanto down./
    a eth1 é a interface que vai ligar no cliente e eth0 é a do backbone.

    [[email protected] cbq]# cat cbq-0064.backbone-cliente
    DEVICE=eth1,10Mbit,1Mbit
    RATE=64Kbit
    WEIGHT=6Kbit
    PRIO=5
    RULE=ip_cliente
    BOUNDED=yes

    [[email protected] cbq]# cat cbq-0064.cliente-backbone
    DEVICE=eth0,10Mbit,1Mbit
    RATE=64Kbit
    WEIGHT=6Kbit
    PRIO=5
    RULE=ip_cliente,

    o que vcs acham? tá certo? aceito sujestoes.

  6. #6

    Padrão cbq.init não vai

    Eu queria aproveitar e perguntar sobre cartoes wireless e o cbq
    os cartoes que uso tem a cabacidade maxima de 11Mbit/s mas eu trabalho a 2Mbit/s
    diferente de placas de rede 10M/t que trafegam o maximo de 10Mbit/s
    eu no CBQ devo utlizar a regra com a linha

    DEVICE=eth1,10Mbit,1Mbit

    ou

    DEVICE=eth1, 2Mbit, 200kbit

    a resposta parece óbiva isso me deixa com duvida
    alguem poderia me dar uma explicacao ? <IMG SRC="images/forum/icons/icon_eek.gif">



  7. #7
    slyz
    Visitante

    Padrão cbq.init não vai

    Está correto vandemberg

  8. #8
    slyz
    Visitante

    Padrão cbq.init não vai

    augustolynx, utilize
    DEVICE=eth1,10Mbit,1Mbit



  9. #9
    vandemberg
    Visitante

    Padrão cbq.init não vai

    é isso mesmo. testei aqui e ficou redondinho.
    Agreadeço a todos que me deram uma força.