+ Responder ao Tópico



  1. #1
    Anticristh
    Visitante

    Padrão Problemas com o Dominio Virtual

    Instalei um programa de chamados técnicos via Web só que estou com problemas na criação de Dominio Virtual no Apache.... ja verifiquei os phps estão no lugar certo tudo certo ana instalação. só que quando chamo o endereço ele da como se não existe. Outra coisa agora quando digito localhost, ele tenta abrir o programa!!! que loucura alguém pode me ajudar????? Abaixo meu conf

    <VirtualHost *>
    ServerAdmin [email protected]
    DocumentRoot "/var/www/default"
    ServerName www.miolo.localhost
    ErrorLog /usr/local/bis/logs/miolo.error_log
    CustomLog /usr/local/bis/logs/miolo.access_log common

    <Directory "/var/www/default">
    Options FollowSymLinks
    AllowOverride All
    Order allow,deny
    Allow from all
    </Directory>

    </VirtualHost>
    <IMG SRC="images/forum/icons/icon27.gif">

  2. #2
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.928
    Posts de Blog
    1

    Padrão Problemas com o Dominio Virtual

    e ai blz


    cara vc já deu a paermiçao 755 na pasta que ta os php


    o comonando é chmod 755 -R /nome da pasta que ta os php



  3. #3
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.928
    Posts de Blog
    1

    Padrão Problemas com o Dominio Virtual

    o teu arquivo index ta em php
    ex: index.php

  4. #4

    Padrão Problemas com o Dominio Virtual

    se vc jah compilou o php certinho deve estar faltando isso aki no httpd.conf
    AddType application/x-httpd-php .php
    AddType application/x-httpd-php .phtml
    AddType application/x-httpd-php .php3

    e a variavel
    DirectoryIndex tem q estar apontando pro diretorio inicial tb