Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão wavelan2_cs URGENTE!!

    Eu estou tentando compilar o modula wavelan2_cs para um cartao pcmcia
    orinoco(silver) .
    Ele compila o modulo até o final mas na hora do teste
    depmod -a
    depmod: *** Unresolved symbols in /lib/modules/2.4.18.7.7x/pcmcia/wavelan2_cs.o

    eu estou com a seguinte sistema
    RH 7.3
    com kernel 2.4.18.7.7x (update da RHN)
    pcmica-cs-3.1.33

    ja tentei com o kernel original do CD e da a mesma coisa
    to rodando num K6-3 450MHZ (PORQUEIRA NAO COMPRE NUNCA)
    mas tentei tambem num pIII 750MHZ e da a mesma coisa.

    preciso montar um roteador wireless com controle de banda URGENTE com este hardware
    Alguem sabe como resolver , pelo menos uma dica
    se for presiso baixo qq SO ( freeware) para montar este roteador

    to baixando o slackwere 8.1 sera que vou conseguir compilar o modulo e se consegui terei que reompilar o kernel para usar o CBQ ?
    pois no slack 8 que eu tinha eu compilava perfeitamente com o kernel configurado na mao.
    Al guma luz




  2. #2

    Padrão wavelan2_cs URGENTE!!

    Desculpe a versao do kernel é 2.4.18.17.7x
    e nao 2.4.18.7.7x

    alguem sabe explicar pq depois de compilar ele da esta mensagem Uresolved simbol o que isto realmente quer dizer?



  3. #3
    BrunoC
    Visitante

    Padrão wavelan2_cs URGENTE!!

    Tenta usar os drivers do pcmcia-cs e deixa os drivers do kernel pra lá.

  4. #4

    Padrão wavelan2_cs URGENTE!!

    Ola...

    Utiliza o pcmcia-cs-3.1.33 e o WLLI620.TGZ que vc consegue levanta a interface wireless...

    T+ <IMG SRC="images/forum/icons/icon_wink.gif">



  5. #5

    Padrão wavelan2_cs URGENTE!!

    vc pode me mandar este driver WL620 eu tenho a wl616 do ftp da orinoc wireless

  6. #6

    Padrão wavelan2_cs URGENTE!!

    galera eu ainda nao achei o driver e nem consegui compilar o que tenho mas se alguem puder me ajudar ?
    E tb gostaria q o pessoal que manja de prog me explicasse o que realmente é um unresolved simbol o pq ocorre
    assim eu poderei até resolver sozinho

    E mais uma ultima coisa eu reparei que no meu precesador AMD K6-III 450MHZ nao consego compilar quase nada .
    isto tem haver com bugs do precessador. eu colocquei o hd num pentium para tentar pazer o driver funcionar .
    mas a questa ainda fica
    o processador influi muito na hora de compilar ?