+ Responder ao Tópico



  1. #1
    Anticristh
    Instalei um programa de chamados técnicos via Web só que estou com problemas na criação de Dominio Virtual no Apache.... ja verifiquei os phps estão no lugar certo tudo certo ana instalação. só que quando chamo o endereço ele da como se não existe. Outra coisa agora quando digito localhost, ele tenta abrir o programa!!! que loucura alguém pode me ajudar????? Abaixo meu conf

    <VirtualHost *>
    ServerAdmin root@localhost
    DocumentRoot "/var/www/default"
    ServerName www.miolo.localhost
    ErrorLog /usr/local/bis/logs/miolo.error_log
    CustomLog /usr/local/bis/logs/miolo.access_log common

    <Directory "/var/www/default">
    Options FollowSymLinks
    AllowOverride All
    Order allow,deny
    Allow from all
    </Directory>

    </VirtualHost>

  2. #2
    Cyberfred
    O primeiro detalhe a ser verificado eh se o dominio do vhost esta configurado em um DNS ou /etc/hosts. Quando vc digita http://localhost o apache retorna, por default, o primeiro vhost que vc tiver, por isto eh q deve estar abrindo o seu programa...
    A conf do vhost parece estar OK



  3. vc deu a permiçao 755 os php precisa desta permição






Tópicos Similares

  1. Respostas: 0
    Último Post: 23-03-2014, 08:17
  2. dominio virtual no openwebmail que sabe????
    Por Leyzem no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-03-2003, 07:53
  3. dominio virtual no openwebmail como fazer????
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-03-2003, 12:46
  4. dominio virtual no ssl
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-12-2002, 20:49
  5. Modem só da ocupado ! O que fazer ??
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-11-2002, 23:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L