+ Responder ao Tópico



  1. Fala ae Pessoal,

    Eh o seguinte, eu tenho um Dual-boot com Windows XP/RedHat 8.0, soh q agora eu preciso formatar a partição do Windows XP e reinstalar o mesmo novamente. Como faço isso ??? Pois naum quero mexer na minha instalação RedHat.

    Se alguem puder me ajudar, eu agradeço,

    Valew galera, <IMG SRC="images/forum/icons/icon_wink.gif">

  2. #2
    pelo que sei pra desinstalar o xp vc precisa de um disco de boot do windows 2k ou me mais vc pode formatar a sua particao windows a partir do seu red hat <IMG SRC="images/forum/icons/icon_smile.gif">, antes disso , como vc vai reinstalar o xp vc precisaria de um disco de boot do red hat , pq com certeza o xp vai sobrescrever o lilo <IMG SRC="images/forum/icons/icon_smile.gif">



  3. cara faça um disco de boot do linux
    mkbootdisk --device /dev/fd0 VERSAO DO KERNEL...
    pra ver a versao do kernel uname -a
    feito isso pode reinstalar o runwindows numa boa... ai ele vai detonar o lilo ou grub... ai vc coloca o disco de boot entra no linux denovo e se vc tiver usando o lilo vai /usr/src/linux e da um make bzlilo... isso deve bastar

  4. #4
    Pombalonga
    Eu já tive q fazer isso uma vez e naum deu nada, o boot continuou normal (c/ lilo), mas como eu naum garanto nada, tenta o seguinte:
    No teu setup provavelmente tem a opção "anti-virus protect", o q ela faz é impedir qualquer gravação no MBR (Registro Mestre do Boot). tb naum tenho certeza que o Windows instala c/ essa opção ativada, mas creio q sim. Tenta, ativa a proteção e tenta instalar, te garanto q vc naum vai perder gerênciador de boot. <IMG SRC="images/forum/icons/icon_wink.gif">






Tópicos Similares

  1. Duvidas na Instalacao do MON no Slackware...
    Por theNL no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-04-2005, 15:21
  2. Problema na autenticação do smtp com postfix + saslauth
    Por Daniels no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-11-2004, 16:20
  3. duvida na instalacao do slack 10
    Por bouncer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-08-2004, 19:32
  4. Dúvidas nas conf do httpd.conf - Slackware 9
    Por Wal no fórum Servidores de Rede
    Respostas: 4
    Último Post: 31-03-2004, 20:17
  5. Dúvida na instalação do Lilo no Slack9.1
    Por luccosta no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-03-2004, 12:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L