+ Responder ao Tópico



  1. #1
    Perdigao
    Ola Amigos,
    seguinte, instalei o RH8.0 e fiz a instalação completa, no RH 7.1 e 7.2 ele já configura pa usar o PHP, MYSQL e PERL, entretanto, no RH8 ele não esta carregando nem o php, gostaria de saber dos amigos o que preciso fazer para tal, pois já olhei nos tutoriais e as configurações normais para isso não estão funcionando... já adicionei o que deveria ser o correto, entretanto nada...
    Alguem poderia me dar um HELP??

    Grato,

    Pedigao <IMG SRC="images/forum/icons/icon24.gif">

  2. #2
    Futuremax
    Procure essas linhas no seu httpd.conf:

    LoadModule php4_module libexec/libphp4.so
    php_flag engine on
    AddType application/x-httpd-php .php

    Se tudo estiver assim então o seu php não foi instalado corretamente... mas posta ae se der algum erro....



  3. #3
    Olá companheiros.... tambem instalei o rh8,,,, a configuração do php é um pouco diferente dos outros.. ele fica no diretório conf.d...
    ele carrega os módulos separadamente....
    tenho problema com o uebimiau.....nao rodou no apache2






Tópicos Similares

  1. problemas pra instalar php+apache em freebsd6
    Por rafaeldw no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 07-10-2006, 09:02
  2. apache em chroot
    Por whinston no fórum Servidores de Rede
    Respostas: 13
    Último Post: 06-03-2006, 13:11
  3. WEBMAIL - Apache em um servidor, postfix em outro
    Por buribai no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-05-2005, 08:28
  4. Apache em 3 portas
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-11-2004, 11:05
  5. URGENTE !!! APACHE EM REDE INTERNA !
    Por Germano_Silva no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-06-2004, 08:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L