Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Fabinho
    nao entendo, eu baixei o mplayer da pagina deles

    configurei (/configure --enable-gui --enable-largefiles --enable-tdfxfb --enable-live)

    make

    make install

    ele instala, roda, normal, so que tipo

    ele so ta trazendo a versao "texto" e nao grafico como eu pedi com o --enable-gui

    <IMG SRC="images/forum/icons/icon_cool.gif">

  2. #2
    AndrewAmorimdaSilva
    Fala kara blz??

    Desculpe, mplayer de quem????onde????

    Qual software é????Qual erro???

    Um abraço!!! <IMG SRC="images/forum/icons/icon_smile.gif">



  3. #3
    Fabinho
    mplayer

    esse eh o nome do software

    eh pra tocar videos

    so que ele so ta rodando o modo texto do programa

  4. Pegue um frontend pro mplayer, ou use ele:

    mplayer -vo *gl, gl2, x11, aa* Arquivo.avi -fs -zoom

    O seja:

    Vai usar os drivers de video suportados, no caso, opengl, opengl2, x11 (que eh o padrao) e aa que eh modo texto (ascii) de exibicao.
    Ele vai executar o arquivo Arquivo.avi, em FULLSCREEN (-fs) e com zoom.

    =)



  5. #5
    Fabinho
    o que seria um frontend??
    um skin???

    eu baixei um, joguei na pasta de skins do mplayer ( que estava vaziu)
    mais e agora?






Tópicos Similares

  1. mplayer
    Por Wronieri no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-05-2003, 12:08
  2. mplayer naum exibe legendas
    Por duker no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-05-2003, 12:39
  3. mplayer naum exibe legendas
    Por duker no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-05-2003, 01:56
  4. xine e mplayer...
    Por beastie no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-02-2003, 17:48
  5. ERRO AO EXECUTAR MPLAYER
    Por Fabinho no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-12-2002, 11:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L