+ Responder ao Tópico



  1. #1
    <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> To mordido com essa bosta de sendmail <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif">

    Estou com o seguinte problema. Tenho um servidor
    P3 833
    128Mb Ram
    64Mb SWAP <IMG SRC="images/forum/icons/icon27.gif">
    Rodando conectiva 7
    Sendmail 8.11.6
    Apache
    Bind


    Como podem ver na configuração estou com um problema de swap pequeno e pouca memória nesta máquina, pois ela foi montada apenas para ser DNS secundário e servidor de e-mail para uns 5 usuários. Mas recentemente coloquei alguns domínios virtuais nesta máquina. Cerca de 15 Domínios e 350 contas de e-mail sem limite de tamanho. O Load da máquina aumentou consideravelmente, consumindo os 128Mb de ram e os 64Mb de swap completamente. Para que o servidor aguentasse a quantidade de e-mails decidi expandir a memória para 384Mb, espetei os pentes, o sistema reconheceu a memoria, iniciou o linux, mas quando chega em Iniciando o Sendmail o sistema "Para" <IMG SRC="images/forum/icons/icon_eek.gif"> e não sai daí, não da mensagem nenhuma. Ele inicia todos os serviços, menos o sendmail, que fica "mudo".

    Se alguem puder me dar uma luz eu agradeço muitissimo, pois jah vasculhei tudo quanto eh forum e lista de linux por ai e nao achei nada sobre isso.

  2. faz o seguinte:
    desativa o sendmail do boot
    qdo vc tiver logado da um tail -f /var/log/maillog
    abre outro terminal e tenta iniciar o sendmail
    volta pro primeiro e da uma olhada se num aparece nda



  3. #3
    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-01-06 19:42, 1c3_m4n wrote:
    faz o seguinte:
    desativa o sendmail do boot
    qdo vc tiver logado da um tail -f /var/log/maillog
    abre outro terminal e tenta iniciar o sendmail
    volta pro primeiro e da uma olhada se num aparece nda
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    Kra eu fiz isso e nao apareceu nada no maillog
    mais no messages apareceu o seguinte quando tentei iniciar o sendmail
    inetd[795] pid 1195 exit status 1
    inetd[795] pid 1196 exit status 1
    inetd[795] pid 1197 exit status 1
    inetd[795] pid 1198 exit status 1
    soh

  4. inetd?????? vc ta usando o inetd pra subir o sendmail???



  5. #5
    Allisson
    Meu na boa, sendmail é um negocio meio que fora de foco, hj em dia vc tem dois otimos mtas para trabalhar como o postfix e o qmail, no seu caso de ter varias contas e ainda por cima dominios virtuais te aconselho usar o qmail junto com o vpopmail

    Há material em portugues sobre a instalação dos dois e no propio vpopmail tem um programa chamado vconvert (se eu não me engano o nome é esse) que converte as contas que estão no /etc/passwd para o vpopmail

    Nesse endereço http://www.cbsp.com.br/pablo/conectiva-toaster/qmail-toaster-cl.txt você ja encontra no final desse texto um modo de migrar do sendmail para o qmail+vpopmail sem problemas, digo isso pq eu fiz e deu certo.

    Boa sorte <IMG SRC="images/forum/icons/icon_biggrin.gif">






Tópicos Similares

  1. Dois domínios = 2 conta de email -> Sendmail
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-10-2003, 10:19
  2. Disco de estatísticas de memória.
    Por ozzymaia no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-08-2003, 08:08
  3. falta de memória
    Por MDantas no fórum Servidores de Rede
    Respostas: 4
    Último Post: 21-07-2003, 13:26
  4. Ajustes no Relay de meu Sendmail por favor ajudem.
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-03-2003, 19:54
  5. Problema de memória
    Por oniles no fórum Servidores de Rede
    Respostas: 5
    Último Post: 16-01-2003, 12:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L