Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Oi pessoal,
    quando tento rodar o ./configure do apache:

    EAPI_MM=../mm-1.2.1 SSL_BASE=../openssl-0.9.7 \
    > ./configure \
    > --prefix=/usr/local/apache \
    > --exec-prefix=/usr/local/apache \
    > --enable-module=rewrite \
    > --enable-module=so \
    > --enable-module=ssl \
    > --activate-module=src/modules/perl/libperl.a \
    > --enable-rule=EAPI

    dá essa mensagem:
    /tmp/openssl-0.9.7/apps/openssl: error while loading shared libraries: libssl.so.0.9.7: cannot open shared object file: No such file or directory

    mas ele termina sem erro.

    Agora quando eu dou make aparece esse erro:

    make[3]: *** No rule to make target `regcomp.c´, needed by `regcomp.o´. Stop.

    Se alguem puder me dar uma dica fico agradecido.

    falf

  2. #2
    Leyzem
    Me diz uma coisa, qual a versão do apache e em qual linux você quer compila-lo, já tive uma esperiência como essa, é o motivo que te pergunto...



  3. #3
    instalou o openssl?

  4. bom vc jah deve ter o openssl instalado entaum faço o seguinte
    locate libssl.so.0.9.7
    se ele der erro rode antes desse comando updatedb e depois execute o locate denovo
    depois pegue o diretorio q ele encontrou e coloque dentro do /etc/ld.so.conf e em seguinda rode ldconfig, e por ultimo compile o apache novamente



  5. a versao do apache e´ 1.3.27 com RH8.0
    o openssl jah foi instalado.
    tentei a dica do 1c3_m4n mas continua dando o mesmo erro.

    Agora vou tentar recompilar de ovo o openssl e o openssh pra ver se tem algo a ver...

    aguardo mais alguma possivel ajuda.

    valeu,

    falf






Tópicos Similares

  1. Instalação do Apache
    Por Czaja no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-08-2005, 17:45
  2. Respostas: 4
    Último Post: 28-09-2004, 12:48
  3. Instalaçao do Apache
    Por jigabo0 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-03-2004, 11:19
  4. AJUDA NA INSTALAÇÃO DO APACHE + PHP + Mysql
    Por Newbie! no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-01-2004, 23:03
  5. Problema na instalacao do Apache
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-05-2003, 15:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L