Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Licq e Kicq

    o erro q da com o Licq e este!!
    [WRN] Liccq: Ignoring stale lockfile (pid 451)
    [ERR] Unable to load plugin (qt-gui): libqt.so.3: cannot open shared object file: No such file or direcroty

    e o Kicq

    kicq: error while loading shared libraries: libkfm.so.2: cannot open shared object file: No such file or diretory

    Oq Pode ser isso gente... to querendo muito usar o Icq mas deste jeito num vai....
    nem o Xchat q eu peguei funciona....

    Abraco
    gar0t0

  2. #2

    Padrão Licq e Kicq

    tem como arrumar isso mas eu prefiro usar outro icq
    sim-icq.sourceforge.net



  3. #3

    Padrão Licq e Kicq

    1c3, cara aprovado esse sim muito massa...
    já pega ate a lista de usuários, o que tava chato pra mim aqui pois uso o icq em SOs diferentes e ficava chato ter lista diferentes....

    valeu! <IMG SRC="images/forum/icons/icon_smile.gif">

  4. #4

    Padrão Licq e Kicq

    ao 1c3, tipo apos deixar uns 2 minutos sem mexer nele, ele some!
    mas continua ativo nos processos, seria isso um bug?! :-6



  5. #5

    Padrão Licq e Kicq

    tipo... ele continua ativo, porque ainda avisa se tem quando algum usuário fica online, mas não consigo faze-lo reaparecer?!

  6. #6
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Licq e Kicq

    Seu problema com o licq eh a falta do QT, necessario pra o funcionamento dele.
    Se voce ja possui o qt (/usr/lib/qt*), voce provavelmente nao compilou o plugin:

    tar -xvzf licq*
    cd licq*
    cd plugins
    cd qt-gui*
    ./configure
    make
    su -c "make install"

    cd ../..
    ./configure
    make
    su -c "make install"


    Quanto ao Kicq, mesma coisa, ele procura a library do KDE File Manager (kfm), que pode ser encontradas juntamente com o KFM na pagina do KDE.

    =)



  7. #7
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Licq e Kicq

    Quanto ao SIM-ICQ, Pepperoni, opz, pitsa, ele cria um icone ridiculo ala-windows no meio direito da tela, basta clicar no icone que ele volta, ou, se voce usa, por exemplo, a poco vergonha do WMaker, clica CTRL+SHIT+A que ele volta com o icq =)

    =)

  8. #8
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Licq e Kicq

    (...) pouc*a* vergonha .. (...) *tecla* CTRL+SHIT+A, que ele aparece/desaparece.

    Melhorou assim.. O que o sono nao faz com um retardado, hm, ser humano =)



  9. #9

    Padrão Licq e Kicq

    olha o Erro q da o sim

    sim: error while loading shared libraries: libpng112.so.0: cannot open shared object file: No such file or directory


    isso q da... sera q num funciona nda aqui ??? <IMG SRC="images/forum/icons/icon27.gif">

  10. #10

    Padrão Licq e Kicq

    Qdo eu digito make oq ele tem q aparecer ??

    Pq qdo eu digito make ele dá erro...
    ou eu tenho q colocar - make nome do arquivo.alguma coisa ???
    <IMG SRC="images/forum/icons/icon_confused.gif">



  11. #11

    Padrão Licq e Kicq

    Hey Psy ,
    nao fal mao assim do WMaker foi a primeira interface que usei qdo instalei meu primeiro linux que era um cl6 que um amigo me emprestou num pentium 166 com 16RAM e 840HD .
    Lembro como se fosse ontei que eu tava navegadno com o lynx np site da sunsung para pegar as configuracoes do meu monitor por o Xconfigurator do cl nao funcionava direito nenhum .
    em pensar que hoje so uso Slack e RH e concheci um pouco do Debiam
    AI QUE SAUDADES !!!!!!

  12. #12

    Padrão Licq e Kicq

    cara o BugHat deu pau entaum....
    nao aparece icone nenhum do SIM!

    <IMG SRC="images/forum/icons/icon_biggrin.gif">



  13. #13
    Visitante

    Padrão Licq e Kicq

    Não...
    eu digito "SIM" e ele da o erro q eu coloquei ai <IMG SRC="images/forum/icons/icon27.gif">

  14. #14

    Padrão Licq e Kicq

    o Anonimo sou eu...
    Esta maquina q eu estou não estava logada!! <IMG SRC="images/forum/icons/icon_biggrin.gif">



  15. #15

    Padrão Licq e Kicq

    eu pra instalar mais rápido instalei com rpm e funfou legal! <IMG SRC="images/forum/icons/icon_biggrin.gif">

  16. #16

    Padrão Licq e Kicq

    Como assim...
    Eu uso slackware..

    Tem como instalar aquivo rpm nele ??
    Num tem né ??



  17. #17

    Padrão Licq e Kicq

    se tive o gerenciador de pacotes RPM instalado tem sim...
    no meu slack tem ele...
    instala normalmennte..... <IMG SRC="images/forum/icons/icon_wink.gif">


  18. #18

    Padrão Licq e Kicq

    O meu é o 8.1

    baixei da net faz mais ou menos 1 semana!! sera q ja vem com ele ???



  19. #19

    Padrão Licq e Kicq

    o meu tb é o 8.1.... provavelmente ja ta instalado....
    a menos que vc instalou personalizado e desmarcou a opção de instalar o RPM...

  20. #20

    Padrão Licq e Kicq

    e como eu faço pra ver se esta instalado ou não ??