+ Responder ao Tópico



  1. #1
    Bom dia!

    Tenho um pc com conectiva6.0 e gostaria de atualizar o Squid, a versão estável atualmente é a 2.5.1, minha dúvida é:
    Posso atualizar para esta versão ou este rpm só funciona nas distro mais atuais 7.0 e 8.0 e UL.?
    Desculpe pela pergunta idiota, mas é que não posso errar na atualização e preciso ter certeza que funcionará.

    Desde já agradeço qq. comentário,

    []s. <IMG SRC="images/forum/icons/icon_razz.gif">

  2. Eh provavel que a versao mais nova use libraries mais novas, voce pode checar isto pelo proprio RPM dele ou na propria pagina, as dependencias dele.



  3. #3
    HunTer
    Falae velho ! ! !

    Tenta atualizar com o apt-get.

    apt-get install squid.

    Té +

    <IMG SRC="images/forum/icons/icon_biggrin.gif">






Tópicos Similares

  1. Rpms - Mandrake
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-01-2003, 16:15
  2. Remover RPM C/ DEPENDENCIAS
    Por marcfee no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-12-2002, 08:56
  3. RPM
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-11-2002, 10:31
  4. pacote RPM - Como criar ?
    Por augustolynx no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-10-2002, 10:32
  5. RPM´s, cheios de dependencias..
    Por Lucifer no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-09-2002, 17:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L