Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão IE com service pack

    Galera acho q vc tb devem ter tido esse problema,
    nas maquinas que fiz a atualizacao de service pack do IE em algumas paginas o IE ta fudendo tudo........ tipo eu abro uma pagina ai ele da akele velho erro de DNS, ai qdo vc da um refresh ou F5 ele abre a página normalmente.....
    alguem tem ideia de como resolver isso???

    OU SERÁ QUE ISSO EH MAIS UMA PALHAÇADA DA MICO$$$$OFT QUE FEZ PRA ENFERNIZAR A VIDA DA GENTE DENOVO????? pq com isso quem eh q se ferra? agente neh........

    pq ninguem acha q eh pau do navegador... acho q a falha eh sua..
    digo isso pq funcionou em TODOS os outros navegadores soh nessa merrrrrrrrrdddd.#[email protected]@[email protected] do IE acontece isso <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif">

  2. #2
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    Po*** ic3,
    Premonição????
    Instalei faz umas 2 horas o ie 6, e realmente essa mer**, não funciona.
    Toda vez q inicia o navegador, quando vai para o home, dá a merda do erro de dns, atualiza e blz..

    Engraçado, rodando ele com o wine, funciona perfeitamente....q bosta é essa???
    Já atualizei o Service PAck tb....mas no win, 100 chance.

    <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif">



  3. #3
    PedroNasc
    Visitante

    Padrão IE com service pack

    Realmente instali uma atualizacao numas maquinas na empresa que trabalho e deu pau geral...... nao abria janela pop up, ano funcionava o ctrl + f pra procurar...... dava pau geral........ uma merda....!!!!!!!


  4. #4

    Padrão IE com service pack

    eh verdade toda hora q vai pro home ele da isso,
    e tenho um e-commerce rodando e em algumas paginas de compra onde tem muuuuuita informação tb acontece isso, o pior eh q nessa ele num reposta os dados..



  5. #5
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    Hey ic3....esse e-commerce é GPL???hehehe....

  6. #6

    Padrão IE com service pack

    naum...

    foi feito do 0 por mim e mais um cara



  7. #7
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    Conhece algum q você recomende???

    Cheguei até a metade de um, mas foi por água abaixo.


  8. #8

    Padrão IE com service pack

    pra esse tipo de coisa eu num confio em coisa pronta naum.... eh grana q ta em jogo...


    mas galera e ai alguma solução pra essa merda do IE?



  9. #9
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    No site da microsoft, de uma olhada ic3.
    http://support.microsoft.com/default...kb;pt;PT241344

  10. #10
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    To meio 100 tempo...de uma olhada la por favor,
    tenho que terminar a por.. da intranet aqui...



  11. #11

    Padrão IE com service pack

    eh parece q eh akilo mesmo....
    mas tem esse aki tb:
    http://support.microsoft.com/default...d=kb;PT;175722

    soh q da trampo d+...........

  12. #12
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    PQ COM O WINE FUNCIONA ??
    o problema é com o win...



  13. #13

    Padrão IE com service pack

    eh sim... lah fala q pode ter umas dll,vxd e mais sei lah q merda q ta danificada e tem q ser reinstalada pra variar

  14. #14

    Padrão IE com service pack

    falando nisso me passo como eh q vc conseguiu emular o IE no wine pra eu testar



  15. #15
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    Já tá com o wine instalado???

  16. #16

    Padrão IE com service pack

    jah soh preciso das alterações pra serem feitas no config



  17. #17
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    Faz o seguinte:

    Copie do Windows, toda a pasta Arquivos de Programas, para o diretorio onde está o fake_win.

    Ex.:

    /var/wine/c/Arquivos\ de\ Programas/

    Ai é só executar.:

    wine /var/wine/c/Arquivos\ de\ Programas/Internet\ Explorer/iexplore.exe


    E faz o teste...

  18. #18

    Padrão IE com service pack

    jah fiz isso.... ele da pau

    uninplemented function shdocvw.dll.101 called at address 0x0040168a
    Do you whish to debug it?

    e fica nisso



  19. #19
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    Já copiou as dll´s????

  20. #20

    Padrão IE com service pack

    na verdade eu num copiei eu tenho o C inteiro de uma maquina montada na minha estacao...
    jah emulei varios programas mas esse........... num vai