+ Responder ao Tópico



  1. #1
    optimusprime
    Pessoal o comando rpm ta dando pau legal aqui, depois de usa-lo algumas vezes, ele trava toda hora, sendo necessario matar o processo, e depois que mato o processo ele nao volta a funcionar mais, a nao ser que eu er-inicie minha maquina. Tem alguma forma de consertar isso?

    Valeu

  2. Seria em todos os processos ?

    Tipo faz 3 anos que nao uso pacotes rpm mais irei tentar ajudar.

    Tipo se for algum pacote com problemas, porque nao atualiza para uma versão mais nova ?

    # rpm -Uvh nome_do_pacote.rpm

    Caso seja um pacote com problema remova:
    # rpm -e nome_do_pacote (sem o .rpm)

    Depois adicione novamente:
    # rpm -ivh nome_do_pacote.rpm

    Vamos ver a respostas da turma ...

    abraços



  3. #3
    Não, infelizmente sao todos os pacotes. Ta dando pau depois de um tempo e nao volta mais a funcionar, mato o processo mas ele nao funciona mais.

  4. #4
    Futuremax
    Tenta usar o apt-get, funciona bem....






Tópicos Similares

  1. rpms
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-01-2003, 13:26
  2. Remover RPM C/ DEPENDENCIAS
    Por marcfee no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-12-2002, 08:56
  3. RPM
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-11-2002, 10:31
  4. pacote RPM - Como criar ?
    Por augustolynx no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-10-2002, 10:32
  5. RPM´s, cheios de dependencias..
    Por Lucifer no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-09-2002, 17:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L