+ Responder ao Tópico



  1. #1
    neurobashing
    Estou tentando instalar o ROBOTCOP no apache e o seguinte erro está surgindo :

    [warn] Loaded DSO /usr/lib/apache/librobotcop.so uses plain Apache 1.3 API, this module might crash under EAPI! (please recompile it with -DEAPI)

    Como posso resolver este problema ? Preciso compila-lo ? Uso GNU/Linux SuSE 8.0 !


  2. nunca fiz isso mas eh o oq ele ta falando!!!
    baixe o tar.gz do programa e compile como ele disse



  3. #3
    neurobashing
    Já recompilei o apache, e também já tentei compilar ele junto com o apache !

    Se alguem tiver alguma luz !?!?!


  4. Na msg de erro ele diz para recompilar o modulo nao o apache.

    tente recompilar o robotcop.






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L