+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Mouse vs. X11

    Olá,

    Instalei o FreeBSD e configurei o XFree86 porém:

    Estou com problemas ao tentar arrastar o mouse pelo X11 (KDE), o ponteiro do mouse fica apenas em cima... (se debatendo <IMG SRC="images/forum/icons/icon_smile.gif"> )

    Minha placa de vídeo é uma Trident 9440... <IMG SRC="images/forum/icons/icon27.gif">
    Se alguem tiver uma luz...

    valeu,
    Hermes Neto

  2. #2
    Mr_Mind
    Visitante

    Padrão Mouse vs. X11

    isso acontece qnd o rato esta&acute; mal configurado!!! eu aconselho a correr de novo o xf86cfg <IMG SRC="images/forum/icons/icon_wink.gif">
    e a ler bem a FAQ no que respeita à activação do rato em caso e aos vários protocolos suportados <IMG SRC="images/forum/icons/icon_wink.gif">



  3. #3
    Visitante

    Padrão Mouse vs. X11

    Edite o arquivo XFree86Config ou algo assim que se encontra em /etc/X11,
    na seção do mouse deve ter uma linha com algo assim:

    Options "Protocols" "PS/2"

    mude para:

    Options "Protocols" "auto"

    e adicione:

    Options "Buttons" "3" - se seu mouse tiver 3 butons !!!

    Abraços


    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-01-22 20:52, Anonymous wrote:
    Olá,

    Instalei o FreeBSD e configurei o XFree86 porém:

    Estou com problemas ao tentar arrastar o mouse pelo X11 (KDE), o ponteiro do mouse fica apenas em cima... (se debatendo <IMG SRC="images/forum/icons/icon_smile.gif"> )

    Minha placa de vídeo é uma Trident 9440... <IMG SRC="images/forum/icons/icon27.gif">
    Se alguem tiver uma luz...

    valeu,
    Hermes Neto
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

  4. #4
    pericles
    Visitante

    Padrão Mouse vs. X11

    Consegui resolver este problema, desativando o moused da inicializacao do sistema, deixando ativo somento no xfree.