Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Galera,

    instalei o samba tudo legal.. consigo acesssar o shares dele com uma conta guest e talz.. porem ele nao esta aparecendo no ambiente de rede do windows.. mesmo tendo a opcao:

    netbios name = SAMBA

    essa maquina onde tem o samba tb é firewall, porem, ja liberei as portas de netbios-ssn (137:139) no firewall, mesmo assim ele nao ta aparecendo no ambiente de rede..

    alguma dica?

  2. Moste seu [global]

    pode ser o hosts allow = 10...
    ou qualquer outra coisa... tente ir em iniciar/localizar/computador
    e procure por samba. se aparecer ta tudo ok <IMG SRC="images/forum/icons/icon_smile.gif">

    lembre... o windows tem esses bugs de nao mostrar as maquinas <IMG SRC="images/forum/icons/icon_smile.gif">
    certifique-se que nao eh o windows, pois eu tenho minhas duvidas que seja problema no samba.



  3. #3
    Maiko
    verefique tambem se está no mesmo grupo...

  4. #4
    Potiguar
    Não é o hosts allow pq ele consegue acessar os compartihamentos.
    Cara verifique estes itens abaixo:

    [global]
    workgroup = rede (todas as máquinas windows devem estar neste mesmo grupo)
    netbios name = samba (Nome do seu servidor Linux)
    wins support = yes

    Agora vá em todas as máquinas windows e informe o endereço ip de seu servidor wins na guia wins do tcp/ip.

    Faça um teste se está tudo ok com seu servidor com o " # testparm"

    Se vc quer ver todas as máquinas no ambiente de rede deverá instalar o serviço de compartilhamento em todas as máquinas windows.

    Fui!


    [ Esta mensagem foi editada por: Potiguar em 23-01-2003 18:24 ]



  5. #5
    Danilo_Montagna
    bom, minhas maquinas sao todas win2000, ou seja, nao preciso se support a wins .. porem, acredito que ainda falta liberar alguma coisa no firewall..

    seu eu vou search for computers do win2000, o linux é encontrado, inclusive no mesmo grupo de trabalho, que é minha arvore do AD.. porem nao aparece no ambiente de rede.. vou dar uma pesquisa nos protocolos do samba em TCPIP..

    dando uma olhada no meu log do iptables.. aparece o seguinte--

    [2003/01/23 20:36:41, 0] nmbd/nmbd_namequery.c:query_name(256)
    Jan 23 20:36:41 firewall nmbd[2350]: query_name: Failed to send packet trying to query name NETWORK<1d>

    porem ele nao informa em que tipo de protocolo ou porta,, ele nao conseguiu enviar...

    valew


    [ Esta mensagem foi editada por: Danilo_Montagna em 23-01-2003 20:40 ]

    [ Esta mensagem foi editada por: Danilo_Montagna em 23-01-2003 20:43 ]






Tópicos Similares

  1. Respostas: 7
    Último Post: 25-03-2013, 20:26
  2. Como fazer para os usuários não se veem no ambiente de rede.
    Por lacierdias no fórum Servidores de Rede
    Respostas: 9
    Último Post: 13-05-2005, 23:00
  3. vpn resolução de nomes no ambiente de rede
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-12-2004, 13:35
  4. windows nao mostra estacoes no Ambiente de Redes
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 05-06-2004, 12:05
  5. Nome das Estacoes nao aparecem no Ambiente de Rede
    Por Rurouni_Kenshin no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-06-2004, 09:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L