Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    bom dia,

    srs, estou usando o proxy squid tendo como usuarios maquinas windows com o IE 5.xx. Tem um porblema que estou tentando resolver, eh que qdo abre o browser IE ele pede usuario + senha para poder navegar e uma vez autenticado consegue nevegar numa boa.

    Agora, se abre uma nova janela do browser IE, pede novamente usuario + senha. A questao eh se o usuario ja autenticou na primeira janela, porque q o IE insiste em pedir de novo o usuario + senha??? e como fazer para ele nao peça mais para autenticar, se ja tiver sido autenticado numa outra janela??

    t+
    obg,
    Clovis.

  2. #2
    AndrewAmorimdaSilva
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    HA, tenho essa duvida tb caro colega...
    Alguém tem idéia?
    Já pesquisei sobre isso e não obtive esperança nenhuma.
    Tem uns usuáio s aqui q ***** o saco por causa disso.

    Um abraço!



  3. #3

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    se vc abre mais de uma janela e jah autenticou na outra ele continua pedindo a senha eh isso??? q estranho cara nunca vi isso, será que num eh alguma configuração de segurança do IE que não salva a senha com ela ativa ou coisa do tipo??
    pq no meu num acontece nda disso.... soh continuo com akele velho problema de ter que dar refresh na pagina depois de autenticar

  4. #4
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    Tb tenho este problema de ter que me autenticar novamente, quanto a ter que dar refresh, é só passar uma atualizaçao do ie 6 que resolve



  5. #5
    AndrewAmorimdaSilva
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    Passar a atualização não resolve não!

    já camelei muito atrás disso, nem a própia microsoft tem idéia.

    Agora o esquema da autenticação, tá foda tb...




  6. #6

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    vcs tao usando o pacote da ncsa_auth separado ou usam o que jah vem com o squid?



  7. #7
    AndrewAmorimdaSilva
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    IEEEEEEEEAAAAAAAHHHHHHH!!!!
    NÃO ACREDITO!!!!

    Ha poderoso Ic3, resolvi o problema do Refresh!!!!!

    CHEGA DE USUÁRIOS BUSINANDO NO MEU OUVIDO!!!!!!
    Vou fumar até um cigarro para comemorar!!!!!

    No squid.conf, adicione a linha!!!!

    ie_refresh off

    PRONTO!!!!!!

    <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif">

  8. #8

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    eu o meu jah estava... mas tava comentado,
    descomentei e deixei off mas mesmo assim num funfo... <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif">

    qual eh a versao do squid e do IE que vc ta usando ai???



  9. #9
    AndrewAmorimdaSilva
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    Hehe, pergunta basica....vc restartou o squid e o httpd ??

    è a versão:

    squid-2.4.STABLE6-1.7.2

    Blz....agora sabemos q o problema é com o squid!!!!

  10. #10
    AndrewAmorimdaSilva
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    Internet Explorer 6 compilação: 6.0.2800.1106



  11. #11
    AndrewAmorimdaSilva
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    Está com o SP1.

  12. #12

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    eu so usando o 2.4.STABLE6-6.7.3....

    reiniciei o squid sim, mas o http naum... pra q reiniciar ele???



  13. #13
    AndrewAmorimdaSilva
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    O meu tb só fncionou depois q reiniciei o httpd..estranho né..mas funfou.

  14. #14

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    caraca....

    mas oq tem aver isso?? num usa o http pra acessar...
    mas vamus ver oq da



  15. #15

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    naum ainda deu na mesma....

  16. #16
    AndrewAmorimdaSilva
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    Ué...pq aqui funcionou????

    Já tentou por on ???


    Bom vou postar meu conf aqui blz??



  17. #17

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    tb deu na mesma...
    coloca ai a conf

  18. #18
    AndrewAmorimdaSilva
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    Fala, segue o conf.


    #Squid
    hierarchy_stoplist cgi-bin ?
    acl QUERY urlpath_regex cgi-bin \?
    no_cache deny QUERY
    authenticate_program /usr/lib/squid/ncsa_auth /etc/admuser/pwd-users
    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl SSL_ports port 443 563
    acl Safe_ports port 80
    acl FTP port 21
    acl Safe_ports port 443 563
    acl Safe_ports port 70
    acl Safe_ports port 210
    acl Safe_ports port 1025-1213
    acl Safe_ports port 280
    acl Safe_ports port 488
    acl Safe_ports port 591
    acl Safe_ports port 777
    acl CONNECT method CONNECT
    acl password proxy_auth REQUIRED
    acl Safe_ports port 5001-65535
    acl SERASA port 5000
    acl Safe_ports port 1215-3006
    acl Safe_ports port 3008-3070
    acl Safe_ports port 3072-4999
    acl asscomlp port xxx
    acl teste port 1214
    acl serasap port xxx
    acl raul port 3071 proxy_auth NO
    http_access allow asscomlp
    http_access allow serasap
    http_access allow teste
    # Deny requests to unknown ports
    http_access allow FTP
    http_access allow teste
    # Deny CONNECT to other than SSL ports
    #
    http_access allow teste
    # INSERT YOUR OWN RULE(S) HERE TO ALLOW ACCESS FROM YOUR CLIENTS
    #
    # And finally deny all other access to this proxy
    http_access allow manager localhost
    http_access allow manager
    http_access allow teste
    http_access deny !Safe_ports
    http_access allow SSL_ports
    http_access allow localhost
    http_access allow password
    http_access allow raul
    icp_access allow all
    proxy_auth_realm Firewall – Autenticação de Usuário
    cache_mgr [email protected]
    visible_hostname proxy.xxxxxxxxxxx.com.br
    ie_refresh off



  19. #19

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    ué tirando algumas acls o meu tb ta assim

  20. #20
    AndrewAmorimdaSilva
    Visitante

    Padrão Internet Explorer pede usuario e senha mais de uma vez

    Não sei o deve ser ic3.

    O meu foi batata, coloquei a linha ie_refresh 0ff e foi normalmente.

    Vou analizar o conf para ver se há alguma coisa a respeito, mas devido este fato, acredito que o problema é realmente com o squid.

    Que tal fazer um teste?

    Tipo, dar um stop no squid, abilita o acesso via iptables e vê no que dá!!!

    O q acha?